Is kdesupport-2.2beta removed?

Is kdesupport-2.2beta removed?

Post by Iraklis Evagelino » Fri, 27 Jul 2001 14:27:24



Hi Everyone,

I am interested to compile the KDE 2.2 beta.  I downloaded 55 files
from a UK mirror. Then I tried to compile it I discover that the
kdesupport is missing.

Is actually removed from the new version? Do I have to use the old
one? Or am I missing something else?

Please enlight me. I will really appreciate it. If the kdesupport has
to be compiled can you sent me a valid URL?

Thanks very much in advance.
Iraklis Evangelinos

 
 
 

Is kdesupport-2.2beta removed?

Post by Prashanth Kamat » Fri, 27 Jul 2001 13:43:44


Hi,
I remember reading somewhere that KDE support is no longer a separate
package, but bundled along with the other packages.
Maybe some one can confirm this
-Prashanth

> Hi Everyone,

> I am interested to compile the KDE 2.2 beta.  I downloaded 55 files
> from a UK mirror. Then I tried to compile it I discover that the
> kdesupport is missing.

> Is actually removed from the new version? Do I have to use the old
> one? Or am I missing something else?

> Please enlight me. I will really appreciate it. If the kdesupport has
> to be compiled can you sent me a valid URL?

> Thanks very much in advance.
> Iraklis Evangelinos


 
 
 

Is kdesupport-2.2beta removed?

Post by Mathias Waac » Fri, 27 Jul 2001 15:40:16



> I remember reading somewhere that KDE support is no longer a separate
> package, but bundled along with the other packages.
> Maybe some one can confirm this

Kdesupport contains packages which are needed by KDE but not developed and
maintained by the KDE people. Currently this are libaudiofile und libxml.
Both packages are included in any known distribution. Thats why the KDE
people decided to no longer bundle kdesupport with a KDE distribution. Just
make sure you have current versions of the both packages mentioned above.

Mathias

 
 
 

Is kdesupport-2.2beta removed?

Post by Iraklis Evagelino » Fri, 27 Jul 2001 20:34:46


Hi Everyone,

Thank very much for your answers! I think it make sense now. I hope I
will find my way out.

Iraklis Evangelinos

 
 
 

Is kdesupport-2.2beta removed?

Post by Iraklis Evagelino » Fri, 27 Jul 2001 20:40:19


Hi,

I feel that I have to apologise to everyone for the extremely bad
syntactic error in the header of my previous post "Is
kdesupport-2.2beta removed?". It is  simply unacceptable error but I
wrote it 5:00 in the morning.

Iraklis Evangelinos

 
 
 

Is kdesupport-2.2beta removed?

Post by Robert Davie » Fri, 27 Jul 2001 21:20:55



> Hi,

> I feel that I have to apologise to everyone for the extremely bad
> syntactic error in the header of my previous post "Is
> kdesupport-2.2beta removed?". It is  simply unacceptable error but I
> wrote it 5:00 in the morning.

Don't worry native english speakers make far badder errors posting on
USEnet ;)

Rob

 
 
 

Is kdesupport-2.2beta removed?

Post by ne.. » Fri, 27 Jul 2001 22:26:37



Quote:>Hi,

>I feel that I have to apologise to everyone for the extremely bad
>syntactic error in the header of my previous post "Is
>kdesupport-2.2beta removed?". It is  simply unacceptable error but I
>wrote it 5:00 in the morning.


what? We don't care. Even as an Anglophile, I realize
that we all make mistakes. Me, I've learnt to live with
them. BTW, you use bigger words than I do....

--
Registered Linux User # 125653 (http://www.veryComputer.com/)
Art is a jealous *.
                -- Ralph Waldo Emerson
  9:24am  up 11 days, 23:32,  8 users,  load average: 0.00, 0.00, 0.00

 
 
 

1. configure fails for kdesupport-2.0.1

I try to install KDE 2.0.1, but configure fails at the following.
Anyone
knows how to fix it?

checking for afOpenFile in-laudiofile... yes
checking for posix realtime scheduling support...yes
eval: 1: Syntax error: Unterminated quoted string

I installed kdesupport-2.0.1 alredy.  This error occurs when I configure

the kdesupport-2.0.1.  The last few lines of config.log are:

configure:9390: checking for afOpenFile in -laudiofile
configure:9409: gcc -o conftest -O2  -I/usr/local/kde/include
-I/usr/local/qt/in
clude -I/usr/X11R6/include  -L/usr/X11R6/lib -L/usr/local/qt/lib
-L/usr/local/kd
e/lib   conftest.c -laudiofile   1>&5
configure:9466: checking for posix realtime scheduling support
configure:9483: rm -rf SunWS_cache; g++ -o conftest -O2 -fno-exceptions
-fno-che
ck-new -Wall -pedantic -W -Wpointer-arith -Wmissing-prototypes
-Wwrite-strings -
Wno-long-long -fno-builtin -frtti   conftest.C  1>&5

Any idea?  An error in the config script?  How to correct it?

Thanks.
Ray,

2. VESA DPMS(GREEN) Support for MACH-64 Server? <ever>

3. hdsetup.tgz....I removed it, now I am in troubl!

4. Assistance with Linux (Slackware) 2.4.18 please :)

5. This clone thing...am I stupid, or am I right?

6. Bus error in solaris

7. Unix - Frequently Asked Questions (Contents) [Frequent posting]

8. I am with the following error, when i am running lilo...

9. Am I touchy? Or am I right?

10. Am I seeing IPv5, or am I hallucinating?

11. I am buying an Ultra 5 but am lost in part numbers ....

12. I am in text mode, what browser am I running....