Disappearing KDE Control Center Modules

Disappearing KDE Control Center Modules

Post by Mark Nenado » Sat, 04 May 2002 01:22:06



I've been having a problem here and would really appreciate if someone
could point me in the right direction.

The problem is this, when I run KDE Control Center, there are no modules on
the left-hand side. I also get an empty list of modules when I try to
access the "Modules" menu in the KDE Control Center

This happened for the first time after using this installation of KDE for
quite some time. I am running KDE 2.1.2 on SuSE 7.2. My installation has
KDE Control Center 2.0. My system also has GNOME, though I rarely use it.

There is one detail that may (or may not?) be significant to this issue, I
installed the following packages just before this happened:

1) I installed Ximian Red Carpet
2) Used Ximian Red Carpet to install Opera (web browser)

Is there any reason to believe that the previous 2 steps have caused this?
I am willing to uninstall the previous to packages if absolutely necessary.
Is there anything else I should be trying to remedy this problem?

Thanks!

--
-- Mark Nenadov (http://www.*-developer.com)

 
 
 

1. Control center modules disappeared

Hello all,

I am using KDE 2.1.1 on my Mandrake 7.2 system, and suddenly al the modules
in my control center disappeared.
I  can access them from the Kde menu or from the konsole, but they are not
in the Control center.

How can I make them reappear?

The problem appeared under KDE 2.1 and was inherited when I upgraded to KDE
2.1.1

Thank you in advance!

Adalberto

2. two users sharing directory perms

3. Problem with Disappearing Control Center Modules

4. Max groups at 32?

5. KDE control center not working in KDE 3.0.3

6. Unable to boot using LILO

7. Wrong version of KDE shown on KDE Control Center

8. Tk_CreateMainWindow and plplot

9. No modules in the Control Center

10. KDE 2.2.2: control center: Look & Feel: Fonts: fixed width font selector broken ?

11. KDE Control Center crashes

12. KDE Control Center unable to play .wav files with SB Live Value on RH 6.1

13. KDE 2.1 Control Center - no icons