Missing menu items, toolbar buttons in KDE 2.2

Missing menu items, toolbar buttons in KDE 2.2

Post by krono » Mon, 20 Aug 2001 10:40:16



Installed KDE 2.2 (from source) but am missing most of the menu items and
toolbar buttons in KMail and KNode.  I can neither retrieve nor send email
or NG posts.  When I try to configure the toolbars to provide these
functions, changes are not applied.  I also can't display the various
windows panes in KNode, nor is there an option available to do so.  No
error messages are displayed.
 
 
 

1. Missing menu items in KDE 3

Hi All,
I have noticed that KDE (3.0.0-10) doesn't seem to show all of the start
menu items in many cases.

For example, my System menu list shows the first 17 items out of 53 items
shown in the Menu Editor, the Utilities menu shows 27 / 36 and the Graphics
menu shows 14 / 23.

From what I can see in the Menu editor, it is the first so many items that
are shown in each case.  It isn't done on a random basis.  

Also, the missing entries AREN'T hidden, or anything like that.  I have even
tried hiding / unhiding a few items to see what happens.  No difference.

Things like the quick browser / recent document etc all show heaps of items
(many screen height lists and a more button)

Does anyone know how to activate all of my menu items?

Thanks,
David Bailey

--

Hat Linux 7.3 2.96-110)) #1 Sun Aug 11 11:15:03 EST 2002
  9:51am  up 5 days, 20:02, 16 users,  load average: 0.81, 0.63, 0.57

2. Problems with Linux Universe

3. KDE 2.2: split toolbar and taskbar

4. Pushing the cpu envelope

5. Missing Menu Item

6. Solaris 7 and NT4.0

7. missing "Close" item onSWiM motif menu

8. VNC and font FIXED

9. KDE3 strange kicker and menus missing items

10. missing "Close" item onSWiM motif menu

11. Missing Items on Tune Menu

12. missing "Close" item onSWiM motif menu

13. Removing OpenOffice item from KDE menu?