K-Menu Problem

K-Menu Problem

Post by wish.. » Sat, 17 Jun 2000 04:00:00



Hi Folks,

I'm new to the KDE and I've seem to made a mistake somewhere's along
the line. I recently added an application to my K-Menu with the
KMenuEdit app and now I've lost the "more" function for the longer
groupings. For example in my utilities group I just get one long list
on the screen - it use to be broken up so that I could see all of them
by using the "more" option at the bottom of each list.

Anyone know how I did it and more importantly how to I get it back??

I hope I was clear in my explantion

Thanks for your time

John W Higgins

P.S. I'm running Suse6.4 if that matters at all

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

K-Menu Problem

Post by Alex Chudnovsk » Sun, 18 Jun 2000 04:00:00



> Hi Folks,

> I'm new to the KDE and I've seem to made a mistake somewhere's along
> the line. I recently added an application to my K-Menu with the
> KMenuEdit app and now I've lost the "more" function for the longer
> groupings. For example in my utilities group I just get one long list
> on the screen - it use to be broken up so that I could see all of them
> by using the "more" option at the bottom of each list.

> Anyone know how I did it and more importantly how to I get it back??

As root - go to your utilities directory ( either
/usr/share/applnk/Utilities or /opt/kde/share/applnk/Utilities)
Edit the .directory file. Find the line containing "SortOrder=" and remove
it. Restart the kpanel.
  >

Quote:> I hope I was clear in my explantion

> Thanks for your time

> John W Higgins

> P.S. I'm running Suse6.4 if that matters at all

> Sent via Deja.com http://www.deja.com/
> Before you buy.

--
Regards,
Alex Chudnovsky

ICQ : 35559910