Login failure with KDE 2.1

Login failure with KDE 2.1

Post by Duncan Milbur » Sat, 03 Mar 2001 06:24:04



Dear All,

I've just upgraded to KDE 2.1 from 2.01 using the 6.x RPMS - I'm using RedHat
6.1, heavily updated.

I've installed all the RPMs from the 6.x directory on the ftp site plus the
additional openldap RPM (from RedHat updates) because kdebase wouldn't
install without it (well, I used --force as it was the only dependency and
installed it afterwards).

My problem is that I can't login when using kdm... it says login failed. I
know everything else is OK because KDE 2.01 was working fine before it. Also,
no PAM problems are written to the system logs.

Anyone know what is wrong?

(btw, I'm using XFree86 4.0.2 with a 2.4.1 kernel, x86).

Cheers,

--

Duncan

 
 
 

Login failure with KDE 2.1

Post by Duncan Milbur » Sat, 03 Mar 2001 06:44:59


Sorry to quote myself, but...

I started up XFree86 and then ran startkde so I could at least see the
screen, then managed to check lists.kde.org and found out the problem was
with the pam RPM.

Cheers,

Duncan


Quote:> Dear All,

> I've just upgraded to KDE 2.1 from 2.01 using the 6.x RPMS - I'm using
> RedHat 6.1, heavily updated.

> I've installed all the RPMs from the 6.x directory on the ftp site plus the
> additional openldap RPM (from RedHat updates) because kdebase wouldn't
> install without it (well, I used --force as it was the only dependency and
> installed it afterwards).

> My problem is that I can't login when using kdm... it says login failed. I
> know everything else is OK because KDE 2.01 was working fine before it.
> Also, no PAM problems are written to the system logs.

> Anyone know what is wrong?

> (btw, I'm using XFree86 4.0.2 with a 2.4.1 kernel, x86).

> Cheers,

--

Duncan

 
 
 

1. Login root in KDE login screen failure.

Hi,

Well, as the subject says, when I boot my linux system, and want
to login as root in kde lgin screen, then kde will shortly startup, but not
till the end! Instead it will restart X and I get my login screen again?!

Only with root I got this prob, normal user can login!

Any help? I did adjust some user login and password expire stuff,
but I dont think that this is the prob, since there will be other error
msg's when your password is expired.

Thx in advance for any hints on this problem.

Dirk ten Brinke
(User of SuSE 7.0)

2. edquouta

3. KDE 2.1 on Tru64: Fix for libz.so problem after login.

4. GCC Help! my "Hello World" does nothing!

5. kde 2.1 login-screen

6. Advise me!

7. Login manager doesn't work in KDE 2.1

8. XFree86 with Voodoo3

9. RH7 & KDE 2.1 upgrade, No icons in kde menu

10. KDE 2.1 and KDE subscription

11. .kdelnk file (KDE 1.*) doesn't work in KDE 2.1

12. RH5 + Motif 2.1 = rpm failure

13. tandberg 4100 scsi tape failure (FreeBSD 2.1)