MDK 9 : Konqueror is broken ...

MDK 9 : Konqueror is broken ...

Post by rcc » Wed, 02 Oct 2002 17:04:42




> I have a VERY annoying issue with konqueror.
> I just upgraded from 8.2 to 9 (MDK).

> Now konqueror opens with "can't load "sidebar" module", and the windows
> displays alwas the same directory(home).
> Whatever the folder icon I click on, it does not display its content ...

> Any Idea ?

does this happen with a newly created user, too? Maybe KDE has problems with
your old settings.

Or backup your .kde dir to somewhere safe and remove it. Login again.
Problem still there?

- Mark

--
Midnight Commander
filemanager, viewer, editor, extractor and much more
just type "mc" at the prompt
use UP, DOWN, TAB, ENTER, ESC and F1-F10 keys, it's easy

 
 
 

MDK 9 : Konqueror is broken ...

Post by David Shofne » Thu, 03 Oct 2002 04:05:33



> Hello,

> I have a VERY annoying issue with konqueror. I just upgraded from 8.2 to
> 9 (MDK).

> Now konqueror opens with "can't load "sidebar" module", and the windows
> displays alwas the same directory(home). Whatever the folder icon I
> click on, it does not display its content ...

> Any Ide

Probably an issue with kde2 settings in the .kde directory - try moving
or deleting the directory '.kde/share/apps/konqsidebartng' or
'.kde/share/apps/konqueror'   and let konqueror recreate them.
That's my educated quess FWIW

 
 
 

1. Kde2.2 install pb on Mdk 7.2 and Konqueror crash

I have installed Kde2.2 on one machine with Mdk 8.0 and all works fine.

Then I have installed Kde2.2. on a older machine with Mdk7.2 an I ran into problems :

# rpm -Uvh kdebase-2.2-1mdk.i586.rpm kdelibs-2.2-1mdk.i586.rpm
qt2-2.3.1-8mdk.i586.rpm arts-2.2-1mdk.i586.rpm kdeutils-2.2-1mdk.i586.rpm
kdenetwork-2.2-1mdk.i586.rpm libarts2-2.2-1mdk.i586.rpm libxml2-2.4.1-1mdk.i586.rpm
 kde-i18n-French-2.2-1mdk.noarch.rpm
error: failed dependencies:
        libcdda_interface.so.0 is needed by kdebase-2.2-1mdk
        libcdda_paranoia.so.0 is needed by kdebase-2.2-1mdk
        libogg.so.0 is needed by kdebase-2.2-1mdk
        libvorbisenc.so.0 is needed by kdebase-2.2-1mdk
        libvorbis.so.0 is needed by kdebase-2.2-1mdk
        libpcreposix.so.0 is needed by kdelibs-2.2-1mdk
        libpcre.so.0 is needed by kdelibs-2.2-1mdk

I was unable to find the corresponding packages for mdk7.2
Someone found thems ?

as libcdda, libvorbis are for audio stuff , I can bypass it then I do :
rpm -Uvh --nodeps ...
and all are installed. Seems working correctly until I triied Konqueror on a simple page as
http://fr.news.yahoo.com/
then it crash each times.
( the system use binutils-2.10.0.24-4mdk)

Any hint ?

FC

2. XF4 4.0.3 Error - no screens found

3. dhcp works with Mdk 6.1 but NOT with Mdk 7.2

4. Solaris 2.5.1 x86 install can't find disk

5. Need some help with broken routing on MDK 8.1 box

6. Solaris x86 coexisting with NT/95

7. Konqueror SSL support broken?

8. konqueror/sftp connection to host broken

9. Konqueror SSL support broken?

10. Non-breaking spaces in Konqueror?

11. Konqueror broken : (

12. Konqueror Broken?