kdebase missing library libqimgio.so.0

kdebase missing library libqimgio.so.0

Post by Michael Fisch » Tue, 02 Nov 1999 04:00:00



I just installed kdebase-1.1.2-11.i366.rpm on a RedHat 6.0 Linux
system.  Rpm complained about a missing library libqimgio.so.0 and
wouldn't install the rpm.  Feeling brave (or foolhardy), I added the
--nodeps switch to force the installation.  Now I have learned that
kpanel wants the library, so it won't run.

How can I get the missing library?  Where does it live?  I installed
kdelibs-1.1.2-9.i386.rpm and kdesupport-1.1.2-3.i386.rpm before installing
kdebase, and the missing library isn't there.

--
==================================================

| Professor of Computer Science                  |
==================================================

 
 
 

kdebase missing library libqimgio.so.0

Post by ne.. » Tue, 02 Nov 1999 04:00:00



Quote:>I just installed kdebase-1.1.2-11.i366.rpm on a RedHat 6.0 Linux
>system.  Rpm complained about a missing library libqimgio.so.0 and
>wouldn't install the rpm.  Feeling brave (or foolhardy), I added the
>--nodeps switch to force the installation.  Now I have learned that
>kpanel wants the library, so it won't run.

>How can I get the missing library?  Where does it live?  I installed
>kdelibs-1.1.2-9.i386.rpm and kdesupport-1.1.2-3.i386.rpm before installing
>kdebase, and the missing library isn't there.

Did you install qt? Install qt-1.44.

--
Sho' they got to have it against the law.  Shoot, ever'body git high,
they wouldn't be nobody git up and feed the chickens.  Hee-hee.
                -- Terry Southern

 
 
 

kdebase missing library libqimgio.so.0

Post by roo » Wed, 03 Nov 1999 04:00:00





>>I just installed kdebase-1.1.2-11.i366.rpm on a RedHat 6.0 Linux
>>system.  Rpm complained about a missing library libqimgio.so.0 and
>>wouldn't install the rpm.  Feeling brave (or foolhardy), I added the
>>--nodeps switch to force the installation.  Now I have learned that
>>kpanel wants the library, so it won't run.

>>How can I get the missing library?  Where does it live?  I installed
>>kdelibs-1.1.2-9.i386.rpm and kdesupport-1.1.2-3.i386.rpm before installing
>>kdebase, and the missing library isn't there.
> Did you install qt? Install qt-1.44.

Go to the following: http://fr.rpmfind.net/linux/RPM/redhat/6.0/updates/i386/qt1x-1.44-4.i.... This RPM contains the needed file.>
 
 
 

kdebase missing library libqimgio.so.0

Post by Michael Fisch » Wed, 03 Nov 1999 04:00:00



: >I just installed kdebase-1.1.2-11.i366.rpm on a RedHat 6.0 Linux
: >system.  Rpm complained about a missing library libqimgio.so.0 and
: >wouldn't install the rpm.  Feeling brave (or foolhardy), I added the
: >--nodeps switch to force the installation.  Now I have learned that
: >kpanel wants the library, so it won't run.
: >
: >How can I get the missing library?  Where does it live?  I installed
: >kdelibs-1.1.2-9.i386.rpm and kdesupport-1.1.2-3.i386.rpm before installing
: >kdebase, and the missing library isn't there.
: Did you install qt? Install qt-1.44.

qt-1.44 was installed, but that library isn't there.  Somebody else
directed me to qt1x-1.44, which indeed has the needed library.  I installed
it, and now kde version 1.1.2 works fine.

==================================================

| Professor of Computer Science                  |
==================================================

 
 
 

kdebase missing library libqimgio.so.0

Post by Michael Fisch » Tue, 09 Nov 1999 04:00:00





: >
: >>I just installed kdebase-1.1.2-11.i366.rpm on a RedHat 6.0 Linux
: >>system.  Rpm complained about a missing library libqimgio.so.0 and
: >>wouldn't install the rpm.  Feeling brave (or foolhardy), I added the
: >>--nodeps switch to force the installation.  Now I have learned that
: >>kpanel wants the library, so it won't run.
: >>
: >>How can I get the missing library?  Where does it live?  I installed
: >>kdelibs-1.1.2-9.i386.rpm and kdesupport-1.1.2-3.i386.rpm before installing
: >>kdebase, and the missing library isn't there.
: > Did you install qt? Install qt-1.44.
: Go to the following: http://fr.rpmfind.net/linux/RPM/redhat/6.0/updates/i386/qt1x-1.44-4.i.... This RPM contains the needed file.>

Thanks for the pointer.
--
==================================================

| Professor of Computer Science                  |
==================================================

 
 
 

1. libqimgio.so.0 is needed by kdebase-1.1.2-11 ?

I am trying to update my RH6 system to KDE 1.1.2
and, when trying to "rpm -U kdebase-1.1.2-11.i386.rpm"
I get the following error msg:

libqimgio.so.0 is needed by kdebase-1.1.2-11

I have not been able to find any reference to libqimgio
anywhere and was wondering what to do next.
locate can't find it on my system and I have checked the KDE FAQ,
dejanews and a few other places with no luck on this at all.
Can anyone tell me what libqimgio is and where to get it?
thanks
Doug

Sent via Deja.com http://www.deja.com/
Before you buy.

2. "Error: C:0 H:0 S:16" fixed!

3. What is libqimgio.so.0

4. svgalib 1.02 doesn't compile?

5. kdebase can't compile: missing rman; where do I get it??

6. RH Linux network setup problems, help!

7. Missing moc files while making kdelibs/kdebase

8. Linux & DEC ALPHAs...

9. Looking for missing sources for kdebase.1.1

10. libpng.so.3 - missing library file missing

11. install KDEbase and library

12. libraries missing (Re: S: Antialiasing "afterwards" using GIMP)

13. missing library