still the old icons after upgrade 1.1.1. -> 1.1.2

still the old icons after upgrade 1.1.1. -> 1.1.2

Post by Tomas Capdevil » Sun, 05 Dec 1999 04:00:00



hello,

after upgrading my kde 1.1.1 to 1.1.2 i still view all my old
icons on the desktop. when look under properties of an item and
want to change the icon, the icon-windows show me the new icons.
but after the change there is still the old one.

somebody out here faced the same problem and could solve it? i
would appreciate every help.

bye,

tc

 
 
 

still the old icons after upgrade 1.1.1. -> 1.1.2

Post by Prasanth Kuma » Sun, 05 Dec 1999 04:00:00


I think I had a similar problem. The solution might be to change the icon
size under the control panel to kind of kick the computer into noticing the
new icons. A last ditch solution is the delete or rename the ~/.kde/ and
~/.kderc configuration files so you start fresh.


Quote:> hello,

> after upgrading my kde 1.1.1 to 1.1.2 i still view all my old
> icons on the desktop. when look under properties of an item and
> want to change the icon, the icon-windows show me the new icons.
> but after the change there is still the old one.

> somebody out here faced the same problem and could solve it? i
> would appreciate every help.

> bye,

> tc


 
 
 

still the old icons after upgrade 1.1.1. -> 1.1.2

Post by Rene Eske Jense » Mon, 13 Dec 1999 04:00:00



> hello,

> after upgrading my kde 1.1.1 to 1.1.2 i still view all my old
> icons on the desktop. when look under properties of an item and
> want to change the icon, the icon-windows show me the new icons.
> but after the change there is still the old one.

> somebody out here faced the same problem and could solve it? i
> would appreciate every help.

> bye,

> tc

try to remove locoloricons directory or something like that in the icon
dir. That worked for me
--
****************************
  Regards, Rene Eske Jensen

  http://www.kom.auc.dk/~rej
****************************
 
 
 

1. Live upgrade - luactivate <old BE> doesn't work

We have Solaris 8 4/01 release (but it isn't full install). I then installed
all necessary (for LU) patches, then Live Upgrade packages from Solaris 9 4/03
and then recommended patches (for Sol 9).
All went well:

bash-2.05# lustatus
BE_name                     Complete  Active  ActiveOnReboot  CopyStatus
------------------------------------------------------------------------
sol8-4-01                   yes       no      no              -
sol9-4-03                   yes       yes     yes             -

bash-2.05# lucurr
sol9-4-03

But I would like to come back to the sol8-4-01 release and cannot:
bash-2.05# luactivate sol8-4-01
ERROR: <20> required packages are not installed on boot environment <sol8-4-01>.
INFORMATION: </var/sadm/system/data/packages_to_be_added> on boot
environment <sol8-4-01> contains a list of required packages that are not
installed. The boot environment is missing required packages. This might
be the result of an upgrade operation that failed or that is incomplete.
If the boot environment was upgraded using a multiple media distribution,
for example the Solaris CD media, you must continue the upgrade process
until it is fully completed. Failure to complete the upgrade process with
all media of the software distribution makes the boot environment unstable.
ERROR: Unable to activate boot environment <sol8-4-01>.

These <20> packages are:
PKG=SUNWaccr
PKG=SUNWaccu
PKG=SUNWarc
PKG=SUNWarcx
PKG=SUNWast
PKG=SUNWbash
PKG=SUNWbzip
PKG=SUNWbzipx
PKG=SUNWgpch
PKG=SUNWgzip
PKG=SUNWhea
PKG=SUNWless
PKG=SUNWman
PKG=SUNWpl5p
PKG=SUNWpl5m
PKG=SUNWsutl
PKG=SUNWter
PKG=SUNWzip
PKG=SUNWzlib
PKG=SUNWzlibx

How can I come back to the previous BE ?

przemol

2. Mirror

3. X Windows and my old old old old video card

4. Changing X resolution + moving a window using a program

5. >>> System hangs after upgrading to kernel 2.0 <<<

6. More telnet fun

7. Icons, Icon veiwer and Icon converter

8. multibooting solaris8(x86) and linux

9. KDE 3.0.1, kcontrol->File Browsing->File Associations icon bug?

10. How to change the old kernel from >>RedHat 6.2+CLE 0.9 p1<<

11. oldworld -> newworld (old server -> new server)

12. Mandrake 9 ---->>SAME OLD SHIT LINUX<---------

13. <><><> MOUNTING EXTENDED PARTITION <><><>