Poor screen quality

Poor screen quality

Post by akar 'th 'orribl » Sun, 29 Apr 2001 11:22:13




> This is really bugging me and I don't know what to do...

> I'm running Suse7.1/KDE2 on a Pentium III w/ 256MB RAM and an ATI Rage
> card with 32MB VRAM and XFree4.x My monitor is a Iiyama Vision Master
> 450 (19").

> My image quality is crappy - window borders often are real wiggly or
> crooked. They change depending on where on the screen I place them -
> so if I move a window to a certain place it looks fine. If I move it
> somewhere else it's left or right border goes all crooked or wavy
> again. The 'good' places are not the same all the time.
> I had the problem before I upgraded to Suse7.1 but the move to XFree 4
> seems to have made it worse.

> Does anyone have any ideas?

> Peter

I doubt that the upgrade to Xfree4 has made any real difference. If
anything your resolution and/or refresh rate may have changed with the
new config file and now this is the first time you have seen the
monitor in that particular mode and the problems areas have changed
slightly. It is EXTREMELY unlikely that the prob is anything to do with
your software or computer from what you describe. It is the monitor at
fault.
All monitors have mytiad rings and little magnets as well as the coils
and electronic feedback to produce a nice square picture and cancel
extraneous, and the earths magnetic field. If these adjustments go out,
so does your picture.
   You get effects like the middle of the screen is a mm or 2 bigger or
smaller than the top and bottom and this gives a slight curve ti your
windows sides giving an overall 'pincushion' effect or sometimes the
top or bottom is wider or narrower than the other, or sometimes an area
or edge of the screen is distorted slightly (sometimes even the colour)
where it has taken a magnetic hit and the power-on induction coil is
powerless to fix it.

Some of these things can be adjusted in the monitor but usually when
such things happen it is time for a new monitor.

--
Regards,

Andrew

 
 
 

Poor screen quality

Post by g.montgomer » Sun, 29 Apr 2001 13:48:33




> > This is really bugging me and I don't know what to do...

> > I'm running Suse7.1/KDE2 on a Pentium III w/ 256MB RAM and an ATI Rage
> > card with 32MB VRAM and XFree4.x My monitor is a Iiyama Vision Master
> > 450 (19").

> > My image quality is crappy - window borders often are real wiggly or
> > crooked. They change depending on where on the screen I place them -
> > so if I move a window to a certain place it looks fine. If I move it
> > somewhere else it's left or right border goes all crooked or wavy
> > again. The 'good' places are not the same all the time.
> > I had the problem before I upgraded to Suse7.1 but the move to XFree 4
> > seems to have made it worse.

> > Does anyone have any ideas?

> > Peter

> I doubt that the upgrade to Xfree4 has made any real difference. If
> anything your resolution and/or refresh rate may have changed with the
> new config file and now this is the first time you have seen the
> monitor in that particular mode and the problems areas have changed
> slightly. It is EXTREMELY unlikely that the prob is anything to do with
> your software or computer from what you describe. It is the monitor at
> fault.
> All monitors have mytiad rings and little magnets as well as the coils
> and electronic feedback to produce a nice square picture and cancel
> extraneous, and the earths magnetic field. If these adjustments go out,
> so does your picture.
>    You get effects like the middle of the screen is a mm or 2 bigger or
> smaller than the top and bottom and this gives a slight curve ti your
> windows sides giving an overall 'pincushion' effect or sometimes the
> top or bottom is wider or narrower than the other, or sometimes an area
> or edge of the screen is distorted slightly (sometimes even the colour)
> where it has taken a magnetic hit and the power-on induction coil is
> powerless to fix it.

> Some of these things can be adjusted in the monitor but usually when
> such things happen it is time for a new monitor.

> --
> Regards,

> Andrew

Sorry for leaving the entire post in, but most seems pertinent.

I just found out what has been causing a flicker on the right side
of my 19" screen, just enough to irritate me.  I thought it was
refresh rate, or something going wrong in the display.  I even
went fishing using xdpyinfo, and looked at my XF86Config.
I couldn't think beyond software.

It actually was a damned power transformer plugged into
the power strip alongside/behind the monitor.  The transformer's
magnetics were modulating the deflection of the beam
in the CRT, and since they are at different frequencies,
I was getting a product of the difference, likely.  Very
disconcerting.  Sad to say, it took me far too long to
figure it out - the transformer was hidden from sight.
Just moving the transformer away to another location
cleared up my "windows".

Gene.

 
 
 

1. Poor screen quality


Seems you X might not be configured right. Make sure the
HorizSync and VertRefresh values are correct. Could be
that the Modeline used is not really driving the monitor.

--
Registered Linux User # 125653 (http://counter.li.org)
Stay away from hurricanes for a while.
  8:18pm  up 1 day, 17:24,  7 users,  load average: 0.00, 0.00, 0.00

2. Help: Redhat4.0 does no allow root login after upgrading to pam-0.50-21

3. KDevelop - how to build libraries?

4. Q: poor sound quality, why?

5. How to get IpAddress?

6. xgrabsc | gs = poor quality

7. KWINTV doesn't work

8. Quality of X fonts poor

9. Why are jpegs so poor quality in Linux?

10. netscape 2.0.beta.b4, poor pic quality

11. Poor Sound quality(Soundblaster)

12. Sound card: poor quality from CD drive... mixer needed?