RedHat 8.0 RPMs for KDE3.0.5

RedHat 8.0 RPMs for KDE3.0.5

Post by Tim Wunde » Thu, 21 Nov 2002 12:55:03



Who made the Redhat 8.0 RPMs that are available for www.kde.org and will
they work with Bluecurve?

Thanks,
Tim

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Rex Diete » Thu, 21 Nov 2002 23:13:35



> Who made the Redhat 8.0 RPMs that are available for www.kde.org and will
> they work with Bluecurve?

Than Ngo of RedHat made them, and yes, they include BlueCurve.

--
Rex A. Dieter                  
Computer System Administrator  
Mathematics and Statistics      
University of Nebraska Lincoln  

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Tim Wunde » Thu, 21 Nov 2002 23:42:19




>>Who made the Redhat 8.0 RPMs that are available for www.kde.org and will
>>they work with Bluecurve?

> Than Ngo of RedHat made them, and yes, they include BlueCurve.

Great, thanks.
Maybe I'll be able to use KDE as my desktop with this update. The KDE desktop that came with RH 8 was a bit flakey for me. It was worse for my wife (she had lost her KMail address book several times for inexplicable reasons). We've taken to using KMail under Gnome.
 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Tim Wunde » Thu, 28 Nov 2002 07:24:04


On Wednesday 20 November 2002 09:13 am, someone claiming to be Rex Dieter


>> Who made the Redhat 8.0 RPMs that are available for www.kde.org and will
>> they work with Bluecurve?

> Than Ngo of RedHat made them, and yes, they include BlueCurve.

Hmmm... looks like the 3.0.5 RPMs depend on 3.0.4 (at least noatun). RH8
came with 3.0.3 and the RPMs at
ftp://ftp.kde.org/pub/kde/stable/3.0.4/RedHat/8.0/SRPMS/ appear to be for
3.0.5. How can I get it corrected?
In the meanwhile, I'm trying the SRPMs to see if I can get around the
dependancy problem without doing --nodeps. At least I'll get
athlon-optimized builds that way (I think).

Thanks,
Tim

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Rex Diete » Thu, 28 Nov 2002 11:09:56





> >> Who made the Redhat 8.0 RPMs that are available for www.kde.org and
will
> >> they work with Bluecurve?
> > Than Ngo of RedHat made them, and yes, they include BlueCurve.
> Hmmm... looks like the 3.0.5 RPMs depend on 3.0.4 (at least noatun). RH8

What makes you say that?  Details?

-- Rex

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Tim Wunde » Thu, 28 Nov 2002 11:56:45


On Tuesday 26 November 2002 09:09 pm, someone claiming to be Rex Dieter





>> >> Who made the Redhat 8.0 RPMs that are available for www.kde.org and
> will
>> >> they work with Bluecurve?

>> > Than Ngo of RedHat made them, and yes, they include BlueCurve.

>> Hmmm... looks like the 3.0.5 RPMs depend on 3.0.4 (at least noatun). RH8

> What makes you say that?  Details?

> -- Rex

I performed 'rpm -Fvh *.rpm' in the directory where I stored my kde-3.0.5
rpms and rpm told me.

This is the error I get:
# rpm -Fvh --test *.rpm
error: Failed dependencies:
        noatun >= 3.0.4 is needed by kdeaddons-noatun-3.0.5-1

Regards,
Tim

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Rex Diete » Thu, 28 Nov 2002 14:04:24



> I performed 'rpm -Fvh *.rpm' in the directory where I stored my kde-3.0.5
> rpms and rpm told me.

> This is the error I get:
> # rpm -Fvh --test *.rpm
> error: Failed dependencies:
>         noatun >= 3.0.4 is needed by kdeaddons-noatun-3.0.5-1

Ah, it appears as though the i386 directory on kde.org is missing all the
kdemultimedia packages...

quick fix: either
rpm -e kdeaddons-noatun
or
rm kdeaddons-noatun-3.0.5-1.i386.rpm

Before you rpm -Fvh *.rpm

-- Rex

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Sam » Wed, 04 Dec 2002 15:38:41



> Who made the Redhat 8.0 RPMs that are available for www.kde.org and will
> they work with Bluecurve?

> Thanks,
> Tim

I am running Red Hat 8.0 and get the error
 error: Failed dependencies:
        libXm.so.3 is needed by kdebase-3.0.5-2

When installing with rpm -Fvh *.rpm.

Can anyone give me a hand with this?

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Rex Diete » Wed, 04 Dec 2002 15:50:42



Quote:> I am running Red Hat 8.0 and get the error
>  error: Failed dependencies:
>         libXm.so.3 is needed by kdebase-3.0.5-2

> When installing with rpm -Fvh *.rpm.

> Can anyone give me a hand with this?

install the openmotif RPM from your redhat CD.

-- Rex

 
 
 

RedHat 8.0 RPMs for KDE3.0.5

Post by Sam » Wed, 11 Dec 2002 07:38:00




>> I am running Red Hat 8.0 and get the error
>>  error: Failed dependencies:
>>         libXm.so.3 is needed by kdebase-3.0.5-2

>> When installing with rpm -Fvh *.rpm.

>> Can anyone give me a hand with this?

> install the openmotif RPM from your redhat CD.

> -- Rex

Thanks for the advice... worked like a charm.

Sam.