HELP Wrong kcharset slack 7.0

HELP Wrong kcharset slack 7.0

Post by John Jacque » Tue, 07 Dec 1999 04:00:00



Using the normal FULL install of slackware 7.0 I get this charset
message evertime I launch kde, run a kde app in a terminal window, exit
kde, etc.. I cannot change fonts and I cannot change the font sizes. I
can select the new fonts and click ok, but, nothing happens.

KCharset: Wrong charset!
KCharset: Wrong charset!
KCharset: Wrong charset!

I reinstalled Slackware 7.0 4 times and still get this. Nobody else
seems to have this problem. I also tried reinstalling KDE and Xserver,
but, no change. I've ran fontcongure, chose default font in slack-setup.

Thanks for any help.
John

 
 
 

HELP Wrong kcharset slack 7.0

Post by John Jacque » Tue, 07 Dec 1999 04:00:00



> Using the normal FULL install of slackware 7.0 I get this charset
> message evertime I launch kde, run a kde app in a terminal window, exit
> kde, etc.. I cannot change fonts and I cannot change the font sizes. I
> can select the new fonts and click ok, but, nothing happens.

> KCharset: Wrong charset!
> KCharset: Wrong charset!
> KCharset: Wrong charset!

> I reinstalled Slackware 7.0 4 times and still get this. Nobody else
> seems to have this problem. I also tried reinstalling KDE and Xserver,
> but, no change. I've ran fontcongure, chose default font in slack-setup.

> Thanks for any help.
> John

I just checked the kde web site and they tell that it is nothing to worry
about, but, it is slowing things down a bit. Also their fixe for it does
not work. Also, I am using the default, full install of slackware 7.0, so,
I don't really think I should be getting these error messages, unless
everyone else is also.

Any ideas?
thanks

 
 
 

HELP Wrong kcharset slack 7.0

Post by Egon Kastelij » Tue, 07 Dec 1999 04:00:00


Hi John,

I am using RedHat 6.0 <kernel 2.2.5-15> and I have the same problem.
I don't know where it came from. (although I suspect Wine of having caused
this..)
And I can not get rid of it also..

    Egon

p.s:
Do you use wine?



>> Using the normal FULL install of slackware 7.0 I get this charset
>> message evertime I launch kde, run a kde app in a terminal window, exit
>> kde, etc.. I cannot change fonts and I cannot change the font sizes. I
>> can select the new fonts and click ok, but, nothing happens.

>> KCharset: Wrong charset!
>> KCharset: Wrong charset!
>> KCharset: Wrong charset!

>> I reinstalled Slackware 7.0 4 times and still get this. Nobody else
>> seems to have this problem. I also tried reinstalling KDE and Xserver,
>> but, no change. I've ran fontcongure, chose default font in slack-setup.

>> Thanks for any help.
>> John

>I just checked the kde web site and they tell that it is nothing to worry
>about, but, it is slowing things down a bit. Also their fixe for it does
>not work. Also, I am using the default, full install of slackware 7.0, so,
>I don't really think I should be getting these error messages, unless
>everyone else is also.

>Any ideas?
>thanks

 
 
 

HELP Wrong kcharset slack 7.0

Post by John Jacque » Tue, 07 Dec 1999 04:00:00



> Hi John,

> I am using RedHat 6.0 <kernel 2.2.5-15> and I have the same problem.
> I don't know where it came from. (although I suspect Wine of having caused
> this..)
> And I can not get rid of it also..

>     Egon

> p.s:
> Do you use wine?



> >> Using the normal FULL install of slackware 7.0 I get this charset
> >> message evertime I launch kde, run a kde app in a terminal window, exit
> >> kde, etc.. I cannot change fonts and I cannot change the font sizes. I
> >> can select the new fonts and click ok, but, nothing happens.

> >> KCharset: Wrong charset!
> >> KCharset: Wrong charset!
> >> KCharset: Wrong charset!

> >> I reinstalled Slackware 7.0 4 times and still get this. Nobody else
> >> seems to have this problem. I also tried reinstalling KDE and Xserver,
> >> but, no change. I've ran fontcongure, chose default font in slack-setup.

> >> Thanks for any help.
> >> John

> >I just checked the kde web site and they tell that it is nothing to worry
> >about, but, it is slowing things down a bit. Also their fixe for it does
> >not work. Also, I am using the default, full install of slackware 7.0, so,
> >I don't really think I should be getting these error messages, unless
> >everyone else is also.

> >Any ideas?
> >thanks

Wine? Nope never heard of it.
 
 
 

HELP Wrong kcharset slack 7.0

Post by Roland Hofmann-Tikkan » Wed, 08 Dec 1999 04:00:00




Quote:> Hi John,

> I am using RedHat 6.0 <kernel 2.2.5-15> and I have the same problem.
> I don't know where it came from. (although I suspect Wine of having caused
> this..)
> And I can not get rid of it also..

>     Egon

> p.s:
> Do you use wine?

I get the message:
'Wrong charset (unknown)! Setting to default (us-ascii)' when logging in
on SuSE 5.3 with KDE 1.0 since I am using 'krdm' to adapt non-kde pro-
grams to the kde style. I didn't get before and I don't use wine.
Other users on the same system without starting krdm don't get this
message.

Roland  

 
 
 

HELP Wrong kcharset slack 7.0

Post by Fran » Thu, 09 Dec 1999 04:00:00


Hi,

I am using slackware 4.0 and I have the same problem.
I don't have Wine, si I don't think that's the problem.

Frank


>Hi John,

>I am using RedHat 6.0 <kernel 2.2.5-15> and I have the same problem.
>I don't know where it came from. (although I suspect Wine of having caused
>this..)
>And I can not get rid of it also..

>    Egon

>p.s:
>Do you use wine?



>>> Using the normal FULL install of slackware 7.0 I get this charset
>>> message evertime I launch kde, run a kde app in a terminal window, exit
>>> kde, etc.. I cannot change fonts and I cannot change the font sizes. I
>>> can select the new fonts and click ok, but, nothing happens.

>>> KCharset: Wrong charset!
>>> KCharset: Wrong charset!
>>> KCharset: Wrong charset!

>>> I reinstalled Slackware 7.0 4 times and still get this. Nobody else
>>> seems to have this problem. I also tried reinstalling KDE and Xserver,
>>> but, no change. I've ran fontcongure, chose default font in slack-setup.

>>> Thanks for any help.
>>> John

>>I just checked the kde web site and they tell that it is nothing to worry
>>about, but, it is slowing things down a bit. Also their fixe for it does
>>not work. Also, I am using the default, full install of slackware 7.0, so,
>>I don't really think I should be getting these error messages, unless
>>everyone else is also.

>>Any ideas?
>>thanks

 
 
 

HELP Wrong kcharset slack 7.0

Post by Jan Badenhors » Fri, 10 Dec 1999 04:00:00



> Hi John,

> I am using RedHat 6.0 <kernel 2.2.5-15> and I have the same problem.
> I don't know where it came from. (although I suspect Wine of having caused
> this..)
> And I can not get rid of it also..

>     Egon

> p.s:
> Do you use wine?



> >> Using the normal FULL install of slackware 7.0 I get this charset
> >> message evertime I launch kde, run a kde app in a terminal window, exit
> >> kde, etc.. I cannot change fonts and I cannot change the font sizes. I
> >> can select the new fonts and click ok, but, nothing happens.

> >> KCharset: Wrong charset!
> >> KCharset: Wrong charset!
> >> KCharset: Wrong charset!

> >> I reinstalled Slackware 7.0 4 times and still get this. Nobody else
> >> seems to have this problem. I also tried reinstalling KDE and Xserver,
> >> but, no change. I've ran fontcongure, chose default font in slack-setup.

> >> Thanks for any help.
> >> John

> >I just checked the kde web site and they tell that it is nothing to worry
> >about, but, it is slowing things down a bit. Also their fixe for it does
> >not work. Also, I am using the default, full install of slackware 7.0, so,
> >I don't really think I should be getting these error messages, unless
> >everyone else is also.

> >Any ideas?
> >thanks

I'm running KDE 1.1.1 with Red Hat 6.0 (kernel 2.2.5-22) and same here.
Logging as root gets lots of these errors. No other users does.

Even starting File Manager with SU privileges from within a normal user
environment kicks out these errors.
Not to worry they say...but very irritating.

Best
Jan