newbie trying to install KDE 2.2.2 from Redhat 7.2 RPMs

newbie trying to install KDE 2.2.2 from Redhat 7.2 RPMs

Post by Barrett Cervenk » Sat, 05 Jan 2002 07:57:13



I have a fresh install of Redhat 7.2 and I grabbed the KDE 2.2.2 RPMs and
I'm getting the following error:


error: failed dependencies:
        python2 >= 2.1 is needed by kdebindings-python-2.2.2-1
        libxsltbreakpoint.so.1   is needed by kdelibs-2.2.2-1

I haven't seen any other errors of this sort with a Google search so I'm
not sure how to proceed.

Thanks for any help,
Barrett

 
 
 

newbie trying to install KDE 2.2.2 from Redhat 7.2 RPMs

Post by Barrett Cervenk » Sat, 05 Jan 2002 09:19:49


Never mind.. I was able to find the updated python RPM on Redhat's site and
doing a rpm -Uvh *.rpm got rid of the libxsltbreakpoint.so.1 error.

> I have a fresh install of Redhat 7.2 and I grabbed the KDE 2.2.2 RPMs and
> I'm getting the following error:


> error: failed dependencies:
>         python2 >= 2.1 is needed by kdebindings-python-2.2.2-1
>         libxsltbreakpoint.so.1   is needed by kdelibs-2.2.2-1

> I haven't seen any other errors of this sort with a Google search so I'm
> not sure how to proceed.

> Thanks for any help,
> Barrett


 
 
 

newbie trying to install KDE 2.2.2 from Redhat 7.2 RPMs

Post by Rex Diete » Sat, 05 Jan 2002 12:10:09



> I have a fresh install of Redhat 7.2 and I grabbed the KDE 2.2.2 RPMs and
> I'm getting the following error:


> error: failed dependencies:
>         python2 >= 2.1 is needed by kdebindings-python-2.2.2-1
>         libxsltbreakpoint.so.1   is needed by kdelibs-2.2.2-1

The easiest thing to do, IMO, is to simply not install kdebinding-python.
Regarding xlst thingy, you need to install the required libxml2 and libxslt
libraries.

--

Computer System Administrator   http://www.math.unl.edu/~rdieter/
Mathematics and Statistics              
University of Nebraska Lincoln

 
 
 

newbie trying to install KDE 2.2.2 from Redhat 7.2 RPMs

Post by James Richard Tyre » Sat, 05 Jan 2002 13:53:16



> I have a fresh install of Redhat 7.2 and I grabbed the KDE 2.2.2 RPMs and
> I'm getting the following error:


> error: failed dependencies:
>         python2 >= 2.1 is needed by kdebindings-python-2.2.2-1
>         libxsltbreakpoint.so.1   is needed by kdelibs-2.2.2-1

Do you plan on doing a lot of Python programing with KDE widgets?

JRT