Installing new KDE apps under KDE 1.1

Installing new KDE apps under KDE 1.1

Post by Ralf Quebbeman » Thu, 11 Mar 1999 04:00:00



Hallo,
I recently tried to install new KDE apps (kdu & kdevelop or kpackage).
But everytime I start "./configure" it ends up with this error message:
"C++ Compiler cannot make executables". Im using SuSE Linux 6.0 and KDE
1.1. I suppose it has something to do with the glibc (or libc ?)
libraries.

Any help is welcome. Thanks

Ralf
--
~~~~~~~~~~~~~~~~~~~~~ Don't sit on the grass, smoke it
~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Ralf Quebbemann          |   Email:


26121 Oldenburg          |   Web:  
http://www.informatik.uni-oldenburg.de/~robert

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 
 
 

1. "Autoraise" behavior changed form KDE 1.0 to KDE 1.1

Hi folks,

We have an appliction running on a Irix SGI in our LAN. When starting
the application from a machine with Suse Linux 6.0/KDE 1.0 (or on
another Irix SGI or True64 Alpha) we have "our normal behavior". The
"plot window" overlaps the "text/command-window". When issueing a
"replot" command the order of the window stack does not change (as it
should). However under Suse 6.2/KDE 1.1.1 every time a plot command is
issued the "text-window" pops up on top (that's why autoraise in the
subject line is in between ""). Comparing the kwmrc-files of the two
machines doesnot show any differences in autofocus/raise settings.

Does anybody know where to look for (a setting? somewhere?).
Regards and thanks in advance.
Henk

PS: BTW the KDE releases are the one that come standard with Suse 6.x.
--

 ########/  \##                               Cyclone Fluid Dynamics BV
 #######/ /\ \# Big whirls have little whirls Henk Krus
 ######/ /##\__ That feed on their velocity;  De Neerheide 12 d
 _ \##/ /###### And little whirls have        NL-5581 TP Waalre
 #\ \/ /#######         smaller whirls        Tel.:+31-40-22 30 491
 ##\  /######## And so on to viscosity.       Fax.:+31-40-22 30 490

 FLUID DYNAMICS       L.F. Richardson (1926)  http://www.cyclone.nl

2. Windows-NT as an apllication server

3. Building KDE 2.0 with KDE 1.1.x active...

4. XPrinter Problems

5. Upgrade KDE 1.1.pre2 to KDE 1.1.1

6. PROBLEM WITH gpm -k

7. Upgrading from KDE-1.1 to KDE-1.1.1

8. FTP Server behind IP Masquerading Box?

9. KDE 1.1 and app defaults/xrdb

10. why does kde sometimes install to /opt/kde, and sometimes to /usr/local/kde?

11. GIMP 1.1 and KDE 1.1 problem

12. New KDE 1.1 no KPPP

13. Netscape + KDE 1.1: Where's BOLD on new messages gone?