KNode and KMail do not reply via Mail

KNode and KMail do not reply via Mail

Post by Arne Schmit » Sat, 15 Dec 2001 05:24:07



I don't know since when I have this problem, but it occured to me today
that I cannot reply via E-Mail in Knode. Whenever I click "Reply by E-Mail"
or whenever I click on an EMail-Adress in a KNode news article nothing
happens, except that the KMail main window pops up, but no message composer
opens up. That's odd.
KDE 2.2.2, SuSE 7.3

Arne

--
Binary, adj.:
        Possessing the ability to have friends of both sexes.

[--- PGP key available on http://www.root42.de/ ---]

 
 
 

KNode and KMail do not reply via Mail

Post by Jerom » Sat, 15 Dec 2001 07:53:41



Quote:> I don't know since when I have this problem, but it occured to me today
> that I cannot reply via E-Mail in Knode. Whenever I click "Reply by
> E-Mail" or whenever I click on an EMail-Adress in a KNode news article
> nothing happens, except that the KMail main window pops up, but no
> message composer opens up. That's odd.
> KDE 2.2.2, SuSE 7.3

> Arne

In Control Center -> Network -> Email you will see your Preferred Email
Client set to '/usr/bin/kmail', or similar. Remove the path and leave it
as just 'kmail' and it will work properly.

 
 
 

KNode and KMail do not reply via Mail

Post by Arne Schmit » Sat, 15 Dec 2001 19:13:03



> In Control Center -> Network -> Email you will see your Preferred Email
> Client set to '/usr/bin/kmail', or similar. Remove the path and leave it
> as just 'kmail' and it will work properly.

Why yes, thank you! This worked perfectly.

Arne

--
San Francisco isn't what it used to be, and it never was.
                -- Herb Caen

[--- PGP key available on http://www.root42.de/ ---]