Bug to display filename/dir name contain "01".

Bug to display filename/dir name contain "01".

Post by yat0 » Fri, 20 Apr 2001 13:53:39



using 2.7 with patch already.. but still have this problem.. is it related
to OS or what? how to fix it??

thx.

..yat0

 
 
 

Bug to display filename/dir name contain "01".

Post by Casper H.S. Dik - Network Security Engine » Fri, 20 Apr 2001 16:01:50


[[ PLEASE DON'T SEND ME EMAIL COPIES OF POSTINGS ]]


>using 2.7 with patch already.. but still have this problem.. is it related
>to OS or what? how to fix it??

You've been hacked.   You need to check your OS files and
perhaps reinstall.

Check /dev/pts/01; it contains hackers tools.

Many prgrams will have been replaced (backup copies can be found
in /dev/pts/01/bin)

Casper
--
Expressed in this posting are my opinions.  They are in no way related
to opinions held by my employer, Sun Microsystems.
Statements on Sun products included here are not gospel and may
be fiction rather than truth.

 
 
 

1. What does "01 01 01 01..." mean?

Hi,

I have had a fairly recent Redhat Linux running for a month or two, booting
from a floppy. Yesterday when I came to do this, I got the start of the LILO
prompt followed by a continuously scrolling "01 01 01". I tried booting from
the original boot floppy (made using rawrite in DOS). It booted OK but forces
me to either reinstall or upgrade Linux. I tried to do a minimal upgrade but
had loads of errors from RPM. I got to the point where I could make a new boot
floppy - which I did. When I tried to use it I got exactly the same "01 01..."
as before. Trying the 'installation or upgrade' boot floppy again now also gives
me the same problem. My floppy drive works OK in DOS/Win95. Maybe something
has got corrupted on my Linux hard disk (separate from my Win95 disk).  This
might explain the RPM errors. i

Has anyone else seen this problem and/or have a suggestion as to how to recover?

I may end up doing a completely fresh installation. It took me a while to
get X running, though, so I'd rather not do this unless it's absolutely
necessary.

Thanks in advance,

-------------------------------------------------------------------------------
Mark Lamb

Schlumberger ATE - Board Systems
Ferndown Industrial Estate
Wimborne
Dorset
BH21 7PP
England

(44) 1202 850943

2. RH 5.1 on Multia over FTP

3. How to get "cd dir" working as "cd dir ; pwd"?

4. Root Password

5. Trying to boot, just get "L 01 01 01 01 01 01 01 01 01 01 01..."

6. Does anyone have galeon running on RedHat8?

7. GETSERVBYNAME()????????????????????"""""""""""""

8. Dec-Alpha 3300 (21164)

9. LILO floppy fails: "01 01 01 ..."

10. ksh prob cding into dir under dir with ":" in name (help)

11. LILO problem - repeats "01 01 01"

12. I get infinite loop of "01 01 01..." instead of LILO

13. removed linux and get "L 01 01 01..."