RedHat Installer fails

RedHat Installer fails

Post by Rudolf Neuhau » Sat, 10 Oct 1998 04:00:00



High,

I am trying to install LinuxPPC on a Power Mac G3 desktop system.
Booting from floppy is no problem, the RedHat installer starts etc. I
manage to partition my hard drive, enable swap, etc. The disks get
initialized and mounted (checked on second console). After the first
sceleton
file has been transfered to my system, it tries to unpack it. While doing
so it
unexpectedly starts SENDING TERMINATING SIGNALS and REBOOTS.
Sorry for the caps, just wanted an eye catcher for the experts.
I tried installing via several ftp servers and also per nfs from a local
AIX
machine.
Thanks for any hints. I'll be glad to answer further questions.
Rudy

--
Rudolf Neuhaus
University of Dortmund, Germany - Physics EIII
http://e3.physik.uni-dortmund.de/~rudy/

 
 
 

RedHat Installer fails

Post by Rudolf Neuhau » Tue, 13 Oct 1998 04:00:00



> sceleton file has been transfered to my system, it tries to unpack it.
> While doing
> so it unexpectedly starts SENDING TERMINATING SIGNALS and REBOOTS.

I now managed to install using BootX and the ramdisk image. There seems to
be
a difference between the ramdisk in g3installer.coff and that image.
Correct?
Rudy

--
Rudolf Neuhaus
University of Dortmund, Germany - Physics EIII
http://e3.physik.uni-dortmund.de/~rudy/

 
 
 

RedHat Installer fails

Post by Al Marzia » Sun, 18 Oct 1998 04:00:00


I am having the same trouble with MkLinux.  Is there any warning about bad
blocks, or about the device being full?

Al



> > sceleton file has been transfered to my system, it tries to unpack it.
> > While doing
> > so it unexpectedly starts SENDING TERMINATING SIGNALS and REBOOTS.

> I now managed to install using BootX and the ramdisk image. There seems to
> be
> a difference between the ramdisk in g3installer.coff and that image.
> Correct?
> Rudy

> --
> Rudolf Neuhaus
> University of Dortmund, Germany - Physics EIII
> http://e3.physik.uni-dortmund.de/~rudy/

 
 
 

1. different X-server between R5 X-installer and RedHat installer ??

...R5 install from a home burnt CDROM : the problems I still have...

All was installed fine by the X-installer (exept the enlightment config
app).
And I even managed to have accelerated display (ATI Rage Pro of a beige G3).
But I tried to launch the Xconfigurator from the single mode, and since then
the init 5 level can not launch X since it seems tat there are problems with
xfs (the font server).

I think that the X-installer and the RedHat installer install 2 different
X-server. Is it right ?

It seems that the X-installer installs Xpmac (because there was no
/etc/X11/XF86Config file), and the RedHad installs Xfree86.
Which is the more efficient for the ATI Rage Pro ?
The userguide distinguish between 2 setup processes ("Booting LinuxPPC
chapter) according to the installer chosen. Can I use Xfree86 even if I did
the standard Linux X-install ?

Thanks if s.o. could answer these questions.
Sylvain DECAUX

2. icq_java for solaris

3. LinuxPPC: X Linux installer vs Red Hat installer

4. How to stop Spamming.

5. NEW installer.coff [was: Q: installer 'Components to Install' ]

6. Reading is much more interesting than TV (0994/1708)

7. LinuxPPC 1999 - package installer fails 'cannot open file ...'

8. Graphical browser for Linux/XFree86

9. Installer fails to find partition

10. linuxppc Q3 1999 installer fails with ftp?

11. Solaris Sparc 9 12/3 Core ./installer failing due Java?

12. Redhat 6.0 Failure - Failed creating bootdisk and failed install of LILO

13. Strange error in RedHat installer...