MOL on Umax C500 (603e)

MOL on Umax C500 (603e)

Post by Rick » Sun, 05 Mar 2000 04:00:00



Does anyone know if MOL is supposed to run on a 603e based machine
without manually patching the kernel/ The documentations reads like the
kernel is patched in real time by MOL, but I keep getting this message:

Using MOL library directory /usr/lib/mol
This kernel is NOT runtime patched
Trying to apply MOL runtime patches.

This machines has a 603 processor. Unfortunately,
it is not possible to add MOL support for this machines
without recompiling the kernel (with the MOL patch applied).

What does this mean? I am using the latest verison of MOL.
Any and all help appreciated.
--

Rick
To reply by email remove NOSPAM from my address.

 
 
 

MOL on Umax C500 (603e)

Post by William F. Ada » Mon, 06 Mar 2000 04:00:00


If you take a look in the Experimental directory on the MOL site, you should
find a version which is specific to the 603---dunno if it works on your machine
though. I'm on a G4, and so am all out of luck insofar as MOL stands thusfar.

William

--
William Adams
http://members.aol.com/willadams
Sphinx of black quartz, judge my vow.

 
 
 

MOL on Umax C500 (603e)

Post by Christoph Wissi » Tue, 07 Mar 2000 04:00:00



: If you take a look in the Experimental directory on the MOL site, you should
: find a version which is specific to the 603---dunno if it works on your machine
: though. I'm on a G4, and so am all out of luck insofar as MOL stands thusfar.

With this experimantal 603-version of MOL I had no luck on a Powerbook
3400. But I managed to compile a kernel 2.2.14 using the official
source and the patches coming with MOL. I used MOL version 0.9.41 as
far as I remember.

Cheers,

        Christoph

 
 
 

1. MOL on 603e Umax C500...

I just tried to start MOL on a 603e based Umac C500 (6400/6500 clone).
Does anyone know if I replace the 603e with a 604, or possibly get a G3
cash slot upgrade, if MOL will run without patching anything?

Any and all help appreciated.
--
To reply by email remove NOSPAM from my address.

2. problems with dns workstation client setup

3. MOL vs 603e

4. looking for a sbus fibre channel adaptor compatible with a Sparc20 machine

5. ppc linux on Umax Apus2000 603e/200MHz

6. maxphys = 1048576 no good for Solaris9/Ultra 5/IDE disks?

7. Umax C500 not installing R5, HELP

8. ET4000/W32 won't wake up!

9. LinuxPPC 4.1 on Umax c500

10. UMAX C500 and Ethernet

11. umax c500 ( APUS 2000)

12. Umax C500 wont install R5

13. UMAX C500/180...Anyone Try This?