Linux PPC failed install

Linux PPC failed install

Post by MpWe » Wed, 25 Oct 2000 04:00:00



First: I am a very newbie.

Second: I am trying to install Linux PPC 2000 on my Mac PPC 7300.

Third: I have repartitioned the hard drive, formatted and mounted the partitions.

Fourth: when I start the SETUP step I receive the following xmessage for ALL files I have to install: 'name of file' failed to install. rpm exited with 256.

Can someone help?
Thank you
Maurizio

 
 
 

Linux PPC failed install

Post by Mark H.M. Steverin » Wed, 25 Oct 2000 04:00:00



First: I am a very newbie.

Second: I am trying to install Linux PPC 2000 on my Mac PPC 7300.

Third: I have repartitioned the hard drive, formatted and mounted the
partitions.

Fourth: when I start the SETUP step I receive the following xmessage for ALL
files I have to install: 'name of file' failed to install. rpm exited with
256.

Can someone help?
Thank you
Maurizio

Where did you get your install CD?

Mark Steverink

 
 
 

Linux PPC failed install

Post by MpWe » Wed, 25 Oct 2000 04:00:00


I found the distribution on a Linux dedicated magazine.

I have just contacted them asking if they have just
experienced such a problem and I hope to receive
an answer soon...

Thank you
Maurizio



    First: I am a very newbie.

    Second: I am trying to install Linux PPC 2000 on my Mac PPC 7300.

    Third: I have repartitioned the hard drive, formatted and mounted the
    partitions.

    Fourth: when I start the SETUP step I receive the following xmessage for ALL
    files I have to install: 'name of file' failed to install. rpm exited with
    256.

    Can someone help?
    Thank you
    Maurizio

    Where did you get your install CD?

    Mark Steverink

 
 
 

Linux PPC failed install

Post by Stev » Sun, 12 Nov 2000 04:00:00






> First: I am a very newbie.

> Second: I am trying to install Linux PPC 2000 on my Mac PPC 7300.

> Third: I have repartitioned the hard drive, formatted and mounted the
> partitions.

> Fourth: when I start the SETUP step I receive the following xmessage for ALL
> files I have to install: 'name of file' failed to install. rpm exited with
> 256.

> Can someone help?
> Thank you
> Maurizio

Hi,

I have a nearly identical problem.  I'm new to the group and scanning
through the messages I don't see any solutions for this problem.  Looking
at the output it seems that most of the error messages say 'Bad Magic'.  A
few others say I need a newer version of rpm.  About four or five of the
rpm files were installed as far as I can tell.

I'm using a cd that I purchased from linuxppc.com.  I'm about to give up
and install NetBSD which I had a much easier time installing previously.
:(

Steve