xpmac_mga

xpmac_mga

Post by Edi Wei » Wed, 14 Jul 1999 04:00:00



Sorry if this is a dumb question, but: Where do I find xpmac_mga? I
haven't found it in the LinuxPPC R5 distribution and I couldn't find a
link on the web either.

(I'm using a beige G3/333 with ATI Rage Pro - as far as I know...)

Thanks in advance,
Edi.

--
Dr. Edmund Weitz
Hamburg
Germany

http://www.marcusmiller.com/

"Computers are useless. They can only give answers." (Pablo Picasso)

 
 
 

xpmac_mga

Post by Stephane Morva » Wed, 14 Jul 1999 04:00:00


Check on the archive of the linuxppc-user mailing list for that. It's
somewhere in japan. Mailing list archive is at: lists.linuxppc.com

--
Stephane Morvan

This email adress can not be used for unsollicited, unrelevant junk emails.
Remove whatever you think is odd in my email address to respond....

*************************************************************
* WWW   : http://www.vr.clemson.edu/~smorvan                *
* IVECS homepage: http://design.vr.clemson.edu/ivecs/       *
*************************************************************

 
 
 

xpmac_mga

Post by Daniel Haas, » Thu, 15 Jul 1999 04:00:00



> Sorry if this is a dumb question, but: Where do I find xpmac_mga? I
> haven't found it in the LinuxPPC R5 distribution and I couldn't find a
> link on the web either.

AFAIK, the current Xpmac includes the support for accelerated X using
the option -mach64, so the current Xpmac is (somehow) the former
Xpmac_mga (which would not run under R5 anyway, but the actual Xpmac
will)

Daniel

 
 
 

xpmac_mga

Post by Matthias Kumme » Tue, 20 Jul 1999 04:00:00


The xpmac server should be in the normal LinuxPPC R5 distribution, on our
local mirror (sunsite.cnlab-switch.ch)
I found it  under
ftp://sunsite.cnlab-switch.ch/mirror/linuxppc/linuxppc-1999/software/....

Matthias Kummer


> Sorry if this is a dumb question, but: Where do I find xpmac_mga? I
> haven't found it in the LinuxPPC R5 distribution and I couldn't find a
> link on the web either.

> (I'm using a beige G3/333 with ATI Rage Pro - as far as I know...)

 
 
 

1. Xpmac_mga problem

I'm running pre-R5 currently with (mostly) no problems.  I tried using the
new Xpmac_mga but I get the following error (or something similar...I
forgot to write down the exact error):

Can't read RGB_DB 'usr/X11R6/lib/rgb'

Anyone have any ideas how to fix it?  The rgb.txt file is in the proper
location...

--

"I wish I was a neutron bomb, for once I could go off"
    -- "Wishlist" by Pearl Jam

2. SCSI CDrom: "Unable to identify CD-ROM Format" (works in DOS)

3. Xpmac_mga

4. xterm seg faults unless run as root

5. Xpmac_mga for r5

6. mouse wheel