Why are jpegs so poor quality in Linux?

Why are jpegs so poor quality in Linux?

Post by Michael E. Stor » Tue, 26 Dec 2000 18:15:02



They look highly pixilated, while they look good on the Mac end.  I think I
am using the proper mode for my powerbook Lombard (Bronze)

append = "video=atyfb;vmode:14;cmode:32"

Mike

 
 
 

Why are jpegs so poor quality in Linux?

Post by Paul J. Luca » Wed, 27 Dec 2000 03:21:22



Quote:>They look highly pixilated, while they look good on the Mac end.  I think I
>am using the proper mode for my powerbook Lombard (Bronze)
>append = "video=atyfb;vmode:14;cmode:32"

        I'm using the same arguments and they look fine for me.  Perhaps
        its your jpeg libraries or viewer or something.

        - Paul

 
 
 

Why are jpegs so poor quality in Linux?

Post by jeffcpr » Wed, 27 Dec 2000 04:30:03


Quote:>They look highly pixilated, while they look good on the Mac end.  I think
>I am using the proper mode for my powerbook Lombard (Bronze)
>append = "video=atyfb;vmode:14;cmode:32"

Try using:      video=atyfb:vmode:14,cmode:32,mclk:70
for higher resolution.
 
 
 

Why are jpegs so poor quality in Linux?

Post by Paul J. Luca » Thu, 28 Dec 2000 00:28:34



Quote:>>They look highly pixilated, while they look good on the Mac end.  I think
>>I am using the proper mode for my powerbook Lombard (Bronze)
>>append = "video=atyfb;vmode:14;cmode:32"
>Try using:      video=atyfb:vmode:14,cmode:32,mclk:70
>for higher resolution.

        The PowerBook screen resolution is 1024x768 fixed.  You can't
        change the resolution.

        - Paul

 
 
 

Why are jpegs so poor quality in Linux?

Post by Michael Schmit » Thu, 28 Dec 2000 23:19:21




> >>They look highly pixilated, while they look good on the Mac end.  I think
> >>I am using the proper mode for my powerbook Lombard (Bronze)
> >>append = "video=atyfb;vmode:14;cmode:32"

> >Try using:      video=atyfb:vmode:14,cmode:32,mclk:70
> >for higher resolution.

>         The PowerBook screen resolution is 1024x768 fixed.  You can't
>         change the resolution.

Using ',' instead of ';' is what does the trick here. vmode 14 is
1024x768 anyways
(you can try to drive the display with other settings but it will dither
that down to
the hardwired 1024x768).

The vmode and cmode arguments to atyfb were ignored with the semicolon
after atyfb.

        Michael

 
 
 

1. Q: poor sound quality, why?

I have a sound card using Yamaha YMF718 chipset and I used
OSS/Linux driver. The sound output from xplaymidi was very
poor. I am wondering if it is a problem of the sound driver
or the sound player s/w.

Regards,

Steve.

2. cdrecord won't scan bus for cdwriter

3. Why poor vedio quality when I play Mpeg-Moive?

4. Odd tcsh behaviour: subshells & stdout

5. Poor screen quality

6. can't post with trn

7. xgrabsc | gs = poor quality

8. redirecting to STDERR in sh

9. Quality of X fonts poor

10. Poor screen quality

11. netscape 2.0.beta.b4, poor pic quality

12. Poor Sound quality(Soundblaster)

13. Sound card: poor quality from CD drive... mixer needed?