Help! LinuxPPC & Crescendo Card on 6400.

Help! LinuxPPC & Crescendo Card on 6400.

Post by yorkc.. » Tue, 18 Jul 2000 04:00:00



Hi,

Please allow me if someone already asked the same question,
but I am desperate to get my LinuxPPC 2000 up and running.

I have a Performa 6400 upgraded to G3 300MHz using Crescendo
300/512 Cache Slot card, 80MB RAM and 6GB HD.

I re-partitioned my HD and installed LinuxPPC 2000 without any
program.  However when it comes to booting it will boot, show me
the logo and a few lines of text indicating that it is in fact booting
LinuxPPC, then it will just sit there and drop dead (hung).

LinuxPPC will boot if I removed the upgrade card and the
extension.  However with a 603e at 200MHz my Linux is simply too
slow to be productive.

I thank you in advance for helping me on this issue.

York Chan
/YC:yc

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. 6400 Video Card w/ LinuxPPC

Is anyone running LinuxPPC on a 6400 with a "decent" video card?  I
have the 768k card that came with the computer and would like to
upgrade to something that at least gives me millions of colors at
1024x768 and maybe even higher (for future).  I currently have the
15AV monitor but would also like to upgrade that in the future so the
card would need to support an upgrade (probably not a big deal).

Any recommendations?

~Tom

2. excess code removal

3. help: UMAX C600/Mac 6400 linuxppc tips?

4. Strange error when deleting a file!

5. Mount point - Install LinuxPPC (Performa 6400)

6. Double x86 initialise fix.

7. Network connections with LinuxPPC R4.1 on a Performa 6400

8. Minolta Fax 2500 ( Laser Fax/Printer ) Under Linux ??

9. LinuxPPC in Performa 6400, anyone?

10. LinuxPPC 2000 Q4 installation on Performa 6400

11. Performa 6400: LinuxPPC 2000 Q4 install issues

12. LinuxPPC 2000 Color problems on 6400

13. Performa 6400 w/ linuxppc