libgd needed...

libgd needed...

Post by Ian Marlie » Sat, 11 Dec 1999 04:00:00



So I need the libgd.so.1 shared library installed in order to run
linuxconf, at least according to my machine.

But the only RPM I can find is for i386.  

Should I just go ahead and d/l the source, and then make the file on my
machine?  Will that work?

Thanks,

Ian

--

Ian Marlier
University of Chicago class of 2002
Resident Computing Assistant, Burton-Judson Courts
University of Chicago Lab Schools tech support staff


773 834 6123

 
 
 

libgd needed...

Post by Brian Helenbroo » Thu, 30 Dec 1999 04:00:00


Did you happen to find libgd.so.1?  I need it to get gnuplot to run

Thanks

Brian Helenbrook


> So I need the libgd.so.1 shared library installed in order to run
> linuxconf, at least according to my machine.

> But the only RPM I can find is for i386.

> Should I just go ahead and d/l the source, and then make the file on my
> machine?  Will that work?

> Thanks,

> Ian

> --

> Ian Marlier
> University of Chicago class of 2002
> Resident Computing Assistant, Burton-Judson Courts
> University of Chicago Lab Schools tech support staff


> 773 834 6123