? libgd.so.1

? libgd.so.1

Post by de savan » Fri, 18 Aug 2000 15:10:01



I can't start linuxconf cause it says I'm missing a shared library?  When I looked I found a broken
symlink from libgd.so to libgd.so.1.2?  What am I missing here?
-savant

--
========

Nothing from nothing.
                   -savant

Power is a cruel *, she jealously guards the victims of her seduction with a loving hand.

PGP Finger Print:
C1BE 7942 8B76 3022  4222 4738 0112 B42A

Vs lbh pna ernq guvf, gura lbh fubhyq znxr vg gb jurer lbh pna abg.

 
 
 

? libgd.so.1

Post by Martin Costabe » Fri, 18 Aug 2000 15:30:58



> I can't start linuxconf cause it says I'm missing a shared library?  When I looked I found a broken
> symlink from libgd.so to libgd.so.1.2?  What am I missing here?

Looks like you have the gd-devel RPM installed, but not the gd RPM.
Curious.

--
Martin