LinuxPPC 2000 Color problems on 6400

LinuxPPC 2000 Color problems on 6400

Post by Tom Anderso » Sun, 26 Mar 2000 04:00:00



Anyone else tried to install LinuxPPC on a 6400?  I have been running
LinuxPPC 1999 with little problems so I went ahead and installed
LinuxPPC 2000 and now my colors are all messed up.

I tried copying the XF86Config file from my 1999 setup and it didn't
seem to help.  I've also tried running Xconfigurator and trying
several setups to no avail.

~Tom

 
 
 

LinuxPPC 2000 Color problems on 6400

Post by John Fishe » Sun, 26 Mar 2000 04:00:00



> Anyone else tried to install LinuxPPC on a 6400?  I have been running
> LinuxPPC 1999 with little problems so I went ahead and installed
> LinuxPPC 2000 and now my colors are all messed up.

> I tried copying the XF86Config file from my 1999 setup and it didn't
> seem to help.  I've also tried running Xconfigurator and trying
> several setups to no avail.

Have you tried the Xpmac server?  It doesn't use the XF86Config file at
all.

John

 
 
 

LinuxPPC 2000 Color problems on 6400

Post by Tom Anderso » Sun, 26 Mar 2000 04:00:00




> > Anyone else tried to install LinuxPPC on a 6400?  I have been running
> > LinuxPPC 1999 with little problems so I went ahead and installed
> > LinuxPPC 2000 and now my colors are all messed up.

> > I tried copying the XF86Config file from my 1999 setup and it didn't
> > seem to help.  I've also tried running Xconfigurator and trying
> > several setups to no avail.

> Have you tried the Xpmac server?  It doesn't use the XF86Config file at
> all.

> John

Thanks for the tip ... I was unaware of Xpmac.  Maybe that's where the
problem lies(?).

~Tom

 
 
 

LinuxPPC 2000 Color problems on 6400

Post by W. Hofbaue » Mon, 27 Mar 2000 04:00:00



> Anyone else tried to install LinuxPPC on a 6400?  I have been running
> LinuxPPC 1999 with little problems so I went ahead and installed
> LinuxPPC 2000 and now my colors are all messed up.

At what color depths does this happen? XFree has endianness problems
which show up in 16bpp and 24/32bpp modes. 8bpp works mostly fine for me
(except for some other really annoying bugs like lost exposure events).

- Wulf

 
 
 

LinuxPPC 2000 Color problems on 6400

Post by Martin Costabe » Mon, 27 Mar 2000 04:00:00



> Anyone else tried to install LinuxPPC on a 6400?  I have been running
> LinuxPPC 1999 with little problems so I went ahead and installed
> LinuxPPC 2000 and now my colors are all messed up.

> I tried copying the XF86Config file from my 1999 setup and it didn't
> seem to help.  I've also tried running Xconfigurator and trying
> several setups to no avail.

Do you have the "No video" box in BootX checked, by chance?

--
Martin

 
 
 

LinuxPPC 2000 Color problems on 6400

Post by Tom Anderso » Mon, 27 Mar 2000 04:00:00




> > Anyone else tried to install LinuxPPC on a 6400?  I have been running
> > LinuxPPC 1999 with little problems so I went ahead and installed
> > LinuxPPC 2000 and now my colors are all messed up.

> > I tried copying the XF86Config file from my 1999 setup and it didn't
> > seem to help.  I've also tried running Xconfigurator and trying
> > several setups to no avail.

> Do you have the "No video" box in BootX checked, by chance?

As a matter of fact I did (I figured this out last night) and now my
colors are back to normal... now if I could only figure out why PPP
doesn't work <sigh>.

~Tom

 
 
 

1. LinuxPPC 2000 Q4 installation on Performa 6400

I tried to install LinuxPPC 2000 Q4 on my Performa 6400 (108Mo/L2 256Ko/
Formac Proformance Lite 4Mo/ internal HD SCSI with a 1.5 Mo partition
dedicated to Linux) without success. After booting with success on the
CD, installation of packages is stopped with a locked cursor (after
roughly 10-20 packages).
Thank you for your help.
Laurent
--

2. Rockwell modem not working

3. Performa 6400: LinuxPPC 2000 Q4 install issues

4. continuous running script

5. Boot problems with LinuxPPC and 6400/180

6. v4.2 install problems - HELP!

7. Mount point - Install LinuxPPC (Performa 6400)

8. HELP! Where to get TCSH 6.06?

9. Network connections with LinuxPPC R4.1 on a Performa 6400

10. LinuxPPC 2000 Q4 screwy colors etc.

11. Help! LinuxPPC & Crescendo Card on 6400.

12. LinuxPPC in Performa 6400, anyone?

13. Performa 6400 w/ linuxppc