Performa 6400: LinuxPPC 2000 Q4 install issues

Performa 6400: LinuxPPC 2000 Q4 install issues

Post by c a l a n d » Sun, 28 Jan 2001 12:50:37



I just received my CD set from LinuxPPC Inc. and I'm having problems
booting from the disk or installing. I'm getting a black screen with
four lines of text with the last line being "booting...". The system
stays that way for several minutes (like over 5 minutes). I end up doing
a power restart. Once the system restarted itself ending up in MacOS.

The "User's Guide" says "Most Performas except the 6300 and 6400 cannot
boot from the CD or use LinuxPPC at all. Does anyone know of something
I've missed with regard to a 6400?

BTW
I'm attempting to install on a separate dedicated SCSI dive.

--
?   r a y m o n d  ?  p a u l  ?  c a l a n d e   ?

 
 
 

1. LinuxPPC 2000 Q4 installation on Performa 6400

I tried to install LinuxPPC 2000 Q4 on my Performa 6400 (108Mo/L2 256Ko/
Formac Proformance Lite 4Mo/ internal HD SCSI with a 1.5 Mo partition
dedicated to Linux) without success. After booting with success on the
CD, installation of packages is stopped with a locked cursor (after
roughly 10-20 packages).
Thank you for your help.
Laurent
--

2. help i need crypt tar backup.

3. Mount point - Install LinuxPPC (Performa 6400)

4. Calculate total time of logins

5. LinuxPPC install on a Performa 6400/200

6. @@@@ I have fogotten my password help!!! @@@@@@@

7. Network connections with LinuxPPC R4.1 on a Performa 6400

8. Script to run automatically at boot time

9. LinuxPPC in Performa 6400, anyone?

10. Performa 6400 w/ linuxppc

11. LinuxPPC 2000 Color problems on 6400

12. LinuxPPC 2000 Q4 on a 2000 Firewire Powerbook

13. Can LinuxPPC 2000 Q4 be installed online, or do I need CD?