2 Netscape problems

2 Netscape problems

Post by Ric » Sat, 13 Mar 1999 04:00:00



I am using Netscape Communicator 4.05, which came bundled with the
linuxPPC CD. I am having a couple of problems.

First, some pages seem unreadable becasue of extremely small fonts. I
never have this problem  under MacOS.

Second, I cant seem to import the bookmarks from the MacOS Navigator
4.08. Only a few boomakrs come over, and those dont have directories.
This also doesnt happen in MacOS.

Anyone have any ideas? Any and all help appreciated.

 
 
 

2 Netscape problems

Post by Shawn Lavi » Sat, 13 Mar 1999 04:00:00




> I am using Netscape Communicator 4.05, which came bundled with the
> linuxPPC CD. I am having a couple of problems.

> First, some pages seem unreadable becasue of extremely small fonts. I
> never have this problem  under MacOS.

> Second, I cant seem to import the bookmarks from the MacOS Navigator
> 4.08. Only a few boomakrs come over, and those dont have directories.
> This also doesnt happen in MacOS.

> Anyone have any ideas? Any and all help appreciated.

First, repeat to yourself "This is not MacOS".

Second, in the preferences panel, take a look at what the settings
are for the fonts. You will probably find that your settings are
different than those in your MacOS version. Reset this and things
will change.

Third, as for the exported bookmarks... having never tried it
I can't suggest anything.

--
Shawn Lavin
As always, my opinions are my own

 
 
 

1. Netscape Problem (user problem, more probably)

hi to all,

im new to linux, and having problem with the netscape bundled with
redhat 7.1

i am able to connect to my isp provider, and i believe i configured my
moden correctly.

however, i cant start browsing the net through netscape (ive only
tried using netscape though)
whenever i type a http address e.g. www.google.com, it wont get me
there ..

i cant get past the "Looking for www.google.com" part.

i have in my ->edit->preferences->advance->proxies set up as direct
connection.

i beleive i am connected to my isp ..

what else have i missed

br
rock

2. Txpro mother board and AMD PCI ethernet card problem

3. NEWBIE: netscape problem (problem with nameserver)

4. Mouse and Keyboard stop working when X 4.1.0 Starts up

5. svga problem and netscape problem..

6. Modem problem

7. Another Netscape problem

8. open-look to motif

9. Netscape problems

10. Annoying Netscape Problem in Red Hat 6.2/Gnome Environment

11. netscape problems

12. Netscape problem

13. Netscape Problems