communicator 4.7 ppc.rpm ?

communicator 4.7 ppc.rpm ?

Post by Yvon Thorav » Mon, 04 Oct 1999 04:00:00



i'd like to know if someone gets the communicator 4.7 ppc.rpm ?

if yes where ?

 
 
 

communicator 4.7 ppc.rpm ?

Post by Dietmar Herrend?rfe » Tue, 05 Oct 1999 04:00:00



> i'd like to know if someone gets the communicator 4.7 ppc.rpm ?

Haven't seen it yet. Nevertheless does anyone know why
communicator rpm's are being released, while on Netscape's site
even in the "unsupported" sections, there are no ppc-linux binaries
to be found?

Dietmar

 
 
 

communicator 4.7 ppc.rpm ?

Post by Richard Pet » Thu, 07 Oct 1999 04:00:00





>> i'd like to know if someone gets the communicator 4.7 ppc.rpm ?

>Haven't seen it yet. Nevertheless does anyone know why
>communicator rpm's are being released, while on Netscape's site
>even in the "unsupported" sections, there are no ppc-linux binaries
>to be found?

>Dietmar

Netscape has never supported Linux on PPC. Mac Linux Communicator RPM come
from the LinuxPPC people. They're working on it.

--Richard

--
Spam deterent: Remove the "bogus" part for a correct address.

 
 
 

communicator 4.7 ppc.rpm ?

Post by Yvon Thorav » Thu, 07 Oct 1999 04:00:00



> Netscape has never supported Linux on PPC. Mac Linux Communicator RPM come
> from the LinuxPPC people. They're working on it.

fine !
 
 
 

communicator 4.7 ppc.rpm ?

Post by Jason Haa » Thu, 07 Oct 1999 04:00:00




> >> i'd like to know if someone gets the communicator 4.7 ppc.rpm ?

> Netscape has never supported Linux on PPC. Mac Linux Communicator RPM come
> from the LinuxPPC people. They're working on it.

Should be released today. (6-Oct-99)
 
 
 

communicator 4.7 ppc.rpm ?

Post by David Meyer » Mon, 11 Oct 1999 04:00:00



> Should be released today. (6-Oct-99)

Got it.  Running it.  Thanks to all involved.

Any idea if 128-bit encryption is planned on being added?

--d

 
 
 

communicator 4.7 ppc.rpm ?

Post by Jason Haa » Tue, 12 Oct 1999 04:00:00




> > Should be released today. (6-Oct-99)

> Got it.  Running it.  Thanks to all involved.

n.p.!

Quote:> Any idea if 128-bit encryption is planned on being added?

I'm going to investigate that. I did find a way to manually add it,
although I'm going to have our Silicon Valley liason talk to Netscape
about getting it for real.

Cheers,


LinuxPPC Inc,  www.linuxppc.com

 
 
 

communicator 4.7 ppc.rpm ?

Post by Tom Still » Tue, 12 Oct 1999 04:00:00






>> > Should be released today. (6-Oct-99)

>> Got it.  Running it.  Thanks to all involved.

>n.p.!

>> Any idea if 128-bit encryption is planned on being added?

>I'm going to investigate that. I did find a way to manually add it,
>although I'm going to have our Silicon Valley liason talk to Netscape
>about getting it for real.

>Cheers,

If you can't wait, Fortify, the add-on 128 bit encryption, should be
available soon, maybe by the weekend.

Tom

--
Tom Stiller

PGP fingerprint =  5108 DDB2 9761 EDE5 E7E3  7BDA 71ED 6496 99C0 C7CF

 
 
 

1. Communicator 4.7 install probs

Hi folks,

Running Slackware 4.0 which comes with 4.51.  Trying to install 4.7 and
get the following error upon launch:

        libstdc++-libc6.1-1.so.2:  cannot open shared object file.  No such
file or directory

Anyone have an idea?  Can I get this library from somewhere?  Is it a
glibc2 issue?

Email responses preferred.

Thanks all,

Dave Topper
--
Technical Director, Virginia Center for Computer Music
Programmer / Analyst, Dean's Office (School of A&S)
http://www.people.virginia.edu/~djt7p
(804) 924-6887

2. Linux and JE (Japanese Extensions)

3. Netscape Communicator 4.7 Java error in 2.7

4. Problems setting up an IPsec tunnel

5. Netscape Communicator 4.7 downloads...

6. 2.4.20-ck3 / aa / rmap with contest

7. Netscape Communicator 4.7 Hangs

8. compiling kernel with ncr53c810

9. Why can't I enable cookies with Netscape Communicator 4.7 and AIX 5.1 ???

10. Problems with Communicator 4.7. Help needed.

11. Netscape Communicator 4.7 Upgrade?

12. About Netscape Communicator 4.7 font adjustment on Solaris 8 for x86

13. Problems with installation of the Netscape communicator 4.7 on Mandrake 8.0 Linux