Linux configuration problems

Linux configuration problems

Post by Koen Vervloese » Fri, 17 Nov 2000 04:00:00



Hi,

Finally, I can see the LinuxPPC 2000 desktop. X doesn't crash anymore,
but I can only use 640*480 8 bit resolution. Does anyone know how I can
use other resolutions? I have an ATI Rage 128 Pro with 8 MB video RAM.

Another problem is that at the left margin there's a strip cut of the
screen. I can't see the first five characters on each line. It's very
annoying, and I don't know how to solve it. Maybe it's some option of
the kernel?

And does anyone know how I can set up my Ethernet card? I have a
standard 10/100Ethernet card.

I have a Belgian azerty keyboard, but Linux uses qwerty/us. How can I
change it?

And how I get access to my internal DVD-drive?

And finally, what are the possibilities to configure the kernel, and how
do I do that?

Many thanks in advance,

Koen Vervloesem

 
 
 

Linux configuration problems

Post by Michael Schmit » Sat, 18 Nov 2000 04:00:00



> Finally, I can see the LinuxPPC 2000 desktop. X doesn't crash anymore,
> but I can only use 640*480 8 bit resolution. Does anyone know how I can
> use other resolutions? I have an ATI Rage 128 Pro with 8 MB video RAM.

add vmode:14 or vmode:17 for 1024x768, and cmode:32 for 32 bit color.
Where? right after the video=aty128fb:

video=aty128fb:vmode:14,cmode:32

Quote:> And does anyone know how I can set up my Ethernet card? I have a
> standard 10/100Ethernet card.

man ifconfig, or use netcfg.

Quote:> I have a Belgian azerty keyboard, but Linux uses qwerty/us. How can I
> change it?

man loadkeys (maps in /usr/lib/kbd/keymaps/), man xmodmap

Quote:> And how I get access to my internal DVD-drive?

Might be /dev/hdc.

Quote:> And finally, what are the possibilities to configure the kernel, and how
> do I do that?

make menuconfig

        Michael

 
 
 

1. Exceed & Linux: Configuration Problem

Hi All

I have been stuck on this problem for months!

I got two PCs one running linux, other win98.

On the win98 pc, I got exceed installed and I want to run e.g. xf86 or the
CDE from the win pc. I start exceed Xstart with command parameter:

xterm -display 192.168.0.1:0.0

I get the xterminal on the win machine with no problems. When I start
netscape/ghostview etc.. (any application the output is ok and it appears on
the win98 monitor).

when I type startx, it starts on the Linux PC.

Could someone PLEASE PLEASE help me out with this. I am not sure if the
problem is from exporting DISPLAY (shouldnt because it works ok with other
progs). I dont know if its an exceed configuration problem.

Thanks
Chris

2. Problem with naming Linux

3. APM and Linux configuration problem

4. ATi Rage Fury

5. DSL and Linux Configuration Problem

6. ARK9000 help !!!!

7. named on Linux -- configuration problem!!

8. CDROM and pppd problems.

9. IDE SB16 Configuration Problem with RedHat linux 5.0 Installation

10. Voodoo3 with linux, 2D configuration problems

11. Dhcp Client Configuration problem on Redhat Linux 7.2

12. Problems on Linux Installation and Configuration

13. sendmail 8.10.1 installation configuration problem on Linux