Linux on Performa 6400/200

Linux on Performa 6400/200

Post by The Damon » Sun, 21 Mar 1999 04:00:00



What kind of experiences have some of you had running Linux on a
Performa 6400/200?  I have one, and it has a Vimage 240/G3 card in it.
I tried out the Macworld Linuxppc Live and it will run (but only if I
start it up from an external SCSI disk) but it takes quite a while to
boot and doesn't appear to be very responsive when it is running.

So I have two questions:  How well does Linux work on a bare 6400/200,
and is there anyway to get it to recognize and use the Vimage card?

thanks...

 
 
 

Linux on Performa 6400/200

Post by RHS Linux Us » Sun, 21 Mar 1999 04:00:00


I can't really answer about a 6400/200 but Linux runs well on my 6360/160. I
believe they are in the same family.


>What kind of experiences have some of you had running Linux on a
>Performa 6400/200?  I have one, and it has a Vimage 240/G3 card in it.
>I tried out the Macworld Linuxppc Live and it will run (but only if I
>start it up from an external SCSI disk) but it takes quite a while to
>boot and doesn't appear to be very responsive when it is running.

>So I have two questions:  How well does Linux work on a bare 6400/200,
>and is there anyway to get it to recognize and use the Vimage card?

>thanks...

--
Your reality check has just bounced.

 
 
 

Linux on Performa 6400/200

Post by Ric » Sun, 21 Mar 1999 04:00:00



> What kind of experiences have some of you had running Linux on a
> Performa 6400/200?  I have one, and it has a Vimage 240/G3 card in it.
> I tried out the Macworld Linuxppc Live and it will run (but only if I
> start it up from an external SCSI disk) but it takes quite a while to
> boot and doesn't appear to be very responsive when it is running.

> So I have two questions:  How well does Linux work on a bare 6400/200,
> and is there anyway to get it to recognize and use the Vimage card?

> thanks...

I have a Umax C500, 200 mhz 603e which uses the same basic mb design as
a 6400. When I was using the kernal that came with the 4.1 CD, LinuxPPC
seemed to -average- abou the same as the MacOS... with the 2.2.1 it os
Zippy..

Now, the question I have is... will LinuxPPC run on a G# upgrade card...
and specifically the Umax/MacTell card that plugs into the processor
slot. I'd really like to get that, but Im not going to if I have to give
up my LinuxPPC.

 
 
 

Linux on Performa 6400/200

Post by Martin Costabe » Mon, 22 Mar 1999 04:00:00



> What kind of experiences have some of you had running Linux on a
> Performa 6400/200?  I have one, and it has a Vimage 240/G3 card in it.
> I tried out the Macworld Linuxppc Live and it will run (but only if I
> start it up from an external SCSI disk) but it takes quite a while to
> boot and doesn't appear to be very responsive when it is running.

Forget live. Its performance has nothing to do with that of a real
LinuxPPC installation.

Quote:> So I have two questions:  How well does Linux work on a bare 6400/200,

I can answer this one: It works very well. I know there are many 6400
LinuxPPC users out there. I have LinuxPPC running since more than a year
and have followed most updates. Right now, both R4 and pre-R5 are
running very nicely (except Netscape on pre-R5, of course). I prefer my
6400/200 with LinuxPPC to most of the Sun workstations at work. The only
thing I added for Linux was a 4.5GB SCSI disk (small by today's
standards; should have taken a bigger one).

Quote:> and is there anyway to get it to recognize and use the Vimage card?

Can't answer this one.

--
Martin