Install error: "comps file is not version 0 as expected"

Install error: "comps file is not version 0 as expected"

Post by Migu » Thu, 04 Feb 1999 04:00:00



Hey all-

I'm trying to install Linux off of a Zip disk, onto my main HD.  I've
partitioned everything properly, but the installer gives me the error:

"comps file is not version 0 as expected"

before it begins to install.  After the error, I'm prompted to select my
packages, and the installer seems to work, but right after the part where
I'm told where the install log will be stored, the installer poops out and
forces itself to quit.

Any idea what the problem could be?

Thanks,

Miguel

 
 
 

1. Why do I get "Comps file is not version 0 as expected "

Why do I get "Comps file is not version 0 as expected "

I looked on the MKLInux Web sit and this is listed as one of the top
problems but does not have a solution.

My Specs are:
Performa 6115CD
24 mg RAM

Internal Drive
    40 Meg  HFS   Partition
    100 Meg root  partition
    150 meg /usr  partition
    15  meg /var  partition
    10  meg /home partition
 +/-32.7meg /swap partition

External Drive
    2   gig  HFS  partition

Any help would be appreciated

2. SBLive & aRts in KDE 2

3. redhat-5.1 "comps file is not version 0" error

4. Restricting visible symbols in shared objects

5. startx returns errors "Not a declared device" or "Chipset string expected"

6. Broadcast ping with multiple interfaces

7. Expect/Tcl Problem - "scripts expect Tcl version..."

8. How to bind an IP to a variable (firewall)

9. "we do not relay" error and no "relay_entire_domain.m4" file

10. GETSERVBYNAME()????????????????????"""""""""""""

11. RH7.1 install fails w/ "operation not permitted" "install exited abnormally"

12. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

13. RH5.1 Install "Comps version 0" problem???