56K modem and MkLinux DR3/YDL 1.1

56K modem and MkLinux DR3/YDL 1.1

Post by Bo » Wed, 05 Jan 2000 04:00:00



It's me again,

I've got an 8100/80 with MkLinux DR3, and whenever I connect to the net
with the modem, it always connects at 26400 or 28800 (even though it's a
56K modem). This same modem, on the same machine, will connect at 45333
using MacOS 8.1.

Does anyone know if the modem driver or drivers in DR3 support 56K, and if
not, can I get new ones for it? Or what about R1, will it support 56K
modems?

Also, do you know if YDL SC 1.1 supports the 56K G3 internal modem on B&W G3s?

Bob

 
 
 

56K modem and MkLinux DR3/YDL 1.1

Post by Stewart Smit » Mon, 31 Jan 2000 04:00:00


what you might have to do is look in your PPP connection scripts and make
sure that the speed is something like 230400 and not 28000 or 38400. Can't
remember the exact line (on macos at moment). if it comes to me i'll post it
here or if i remember to check it next time i boot linux.
-------------
Stewart Smith

Phone: +61 0408 127 236

> Organization: bCandid - Powering the world's discussions - http://bCandid.com
> Newsgroups: comp.os.linux.powerpc
> Date: Tue, 04 Jan 2000 18:30:39 GMT
> Subject: 56K modem and MkLinux DR3/YDL 1.1

> It's me again,

> I've got an 8100/80 with MkLinux DR3, and whenever I connect to the net
> with the modem, it always connects at 26400 or 28800 (even though it's a
> 56K modem). This same modem, on the same machine, will connect at 45333
> using MacOS 8.1.

> Does anyone know if the modem driver or drivers in DR3 support 56K, and if
> not, can I get new ones for it? Or what about R1, will it support 56K
> modems?

> Also, do you know if YDL SC 1.1 supports the 56K G3 internal modem on B&W G3s?

> Bob



 
 
 

1. : MkLinux DR3 and USR 56k modem

I have an 8100/100 (Nubus) PMac w/ a USR 56K modem (external).  It works
fine under MacOS, but w/ MkLinux DR3, I has the following problems:
        Using minicom and using default factory settings for hardware control,
I can talk to the modem fine.  I have dial the local ISP and connect w/o any
problems.  THe problem comes in when in terminal mode, I type stuff (see the
send light blink), but do not get an echo nor do I receive any data from the
ISP.

Note: minicom settings: 8N1 w/ bauds ranging from 1200 to 56k.

I'd appreciate any help.  AT settings, etc.

--

                -[]

------------------------------------------------------------------------------
 Mike Block                                                 Software Engineer

"I always wanted to be somebody, but I should have been more specific"
        --Lily Tomlin

2. RedHat Manual on CD

3. Update MKLinux DR3 KDE to 1.1

4. my system isc closed to access :-(

5. Q: Is CVS 1.10.x available for MkLinux DR3?

6. modprobe: Can't find modules

7. Getty and Incoming Modem for Mklinux DR3

8. cvs+ftp=automation??

9. YDL 1.1 working on PCI Graphics 400MHz G4

10. Java 1.1 JRE/SDK for MkLinux on Macs

11. Pace 56k fax modem/what is best 56k for linux?

12. MkLinux DR3 probs on 8600 - help!

13. MkLinux DR3 screen resolution problem solved on G3