X doesn't work on mac clone ?

X doesn't work on mac clone ?

Post by Kfir Sha » Fri, 24 Apr 1998 04:00:00



I'm using a PowerComputing, Power Center Pro 210 and some reason I can't get
Linux-ppc to run X windows can someone help me get it running I'm a CS major
so I don't think it will be that hard to get me going.

10x from advance
Kfir S.

 
 
 

X doesn't work on mac clone ?

Post by James Forsyth » Sat, 25 Apr 1998 04:00:00



> I'm using a PowerComputing, Power Center Pro 210 and some reason I can't get
> Linux-ppc to run X windows can someone help me get it running I'm a CS major
> so I don't think it will be that hard to get me going.

> 10x from advance
> Kfir S.

  Hey - How is Cornell these days.  I got my Bachelors and Masters from there.
I miss it - I'm in Kansas now :(

I have a PCP210 also, and X works fine.  What exactly is your problem.  Give me
more details, and I should be able to help.  Did you install off the 98CD?
What vmode are you using?  Are you getting OF to recognize your video (When you
boot - do you get a white screen initially).

 
 
 

1. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

bffcreate first restores all images from the tape to /tmp (default)
and than does a 'restore -p' to pack them in big files and place these
files in /usr/sys/inst.images. It's much more easier to use 'dd' to
copy the files directly from the tape to disk. The only thing you have
to take care about it the naming. If all images are copied run 'inutoc'
on the directory were you placed your files this will create the
table of contents files '.toc'.

frank ;-)

.----------------------------------------------------------------------.
| E-Mail: FRANVM3(KRAEMERF)                 - IBM VNET  "Yes, I'm one  |
| ======  IBMMAIL(DEIBM27S)                 - IBM-Mail   of those      |
|         DE.IBMX400.IBMMAIL.KRAEMER.KRAEME - X.400      stupid IBM    |

| Voice : +49-(0)611/776-364                                           |
| Mail  : Abraham-Lincoln Street 26, 6200 Wiesbaden, Germany           |
'----------------------------------------------------------------------'

2. Formatting Output

3. strace -f doesn't work with clone

4. How to use select syscall with curses?

5. Cheapo PnP SB Pro clone: 8-bit works, 16-bit doesn't

6. FS in Uk: Dec Multia / UDB

7. waitpid(clone) doesn't work?

8. XBBS version 7.87

9. Need Help: NE2000 clone doesn't work

10. ghostscipt 3.51 doesn't work with my Deskjet clone any longer

11. Netatalk doesn't work with Mac OS 8.5

12. OpenBSD doesn't work on a Mac Quadra 950?

13. PPP doesn't die, it just doesn't work anymore