KMix

KMix

Post by Shelley Jenning » Sat, 18 Aug 2001 22:39:08



I am running Linuxppc 2000 Q4 and have been incredibly happy with it, but
in the past few days, I noticed that my sound wasn't working.  I opened up
KMix and it said "Invalid mixer 'AWACS'"     What happened?  Does anything
know how to get it back to work again?  I am still a newbie and don't know
how to do a lot yet - this is one of those things.  Thank you!

Shelley
--
webpage: http://www.binhost.com/~shelley/

 
 
 

1. saving kmix settings for reboot

I have a problem with kmix.  When I change the settings, the changes are
not saved when I reboot.  I know that I can use CTRL-1 and start kmix
with the -r option, but that means I have to restart kmix after I reboot
for the changes to take effect.  Unfortunately, the default settings for
my sound card/mixer set the volume down all the way, which means that I
effectively have no sound by default.  I could have kmix autostart with
the -r option when kde starts, but thats not really want I want.  I just
want to be able to adjust my mixer settings, and have those same
settings take effect when I reboot my computer (and also take effect
immediately - which it does).  Right now, I call aumix (a command line
mixer) with some defaults that I like from my rc.local file, but that's
not very interactive.  Any help would be appreciated.

By the way, I'm using the opl3sa2 driver.  Everthing works fine --
except kmix!

Steve Molitor

2. XF86 + PCI ET4000/W32P + SyncMaster 7G monitor???

3. KInternet and KMix

4. pppd pb: Serial line is lopped back ?

5. Where's the global Kmix config file?

6. kernel upgrade

7. CD-Rom and Kmix help needed!

8. Xpert@play AGP 8meg - setup/server?

9. kmix crashes after upgrade to 2.2.2

10. KMPG/KMIX

11. kmix using too much time?

12. kmix automatisch starten

13. KMix - Menüleiste verschwunden