Help: MKLinux DR3 - unable to install from CD

Help: MKLinux DR3 - unable to install from CD

Post by Christi » Mon, 28 Jun 1999 04:00:00



I'm trying to make an installation of MKLinux DR3 on my PowerMac G3
desktop (Swiss German System). All the Mac OS system stuff inside,
rebooting the Mac and choosing MKLinux, it will freeze immediately.

The entry in lilo.conf for the ATAPI CD-ROM of the G3 desktop is changed
to 'rootdev=/dev/hdc'. No chance to get the installation from the
MKLinux-CD.

Any idea what could be wrong? Or any runaround to solve this?

Thanks in advance

Christian

--
Christian

 
 
 

Help: MKLinux DR3 - unable to install from CD

Post by Luc Lefebv » Tue, 29 Jun 1999 04:00:00




> I'm trying to make an installation of MKLinux DR3 on my PowerMac G3
> desktop (Swiss German System). All the Mac OS system stuff inside,
> rebooting the Mac and choosing MKLinux, it will freeze immediately.

> The entry in lilo.conf for the ATAPI CD-ROM of the G3 desktop is changed
> to 'rootdev=/dev/hdc'. No chance to get the installation from the
> MKLinux-CD.

> Any idea what could be wrong? Or any runaround to solve this?

> Thanks in advance

> Christian

> --
> Christian


Hi,

I don't know if this is still the case, but it used to be that Mk would
only work with SCSI drives.  If you have a SCSI drive, you might want to
transfer what is on it to the ISA drive and use the SCSI partition(s) for
Mk.

cheers

--
Luc Lefebvre
***
NOTE:
        if your reply via email
        please remove the z from my return address
***

 
 
 

Help: MKLinux DR3 - unable to install from CD

Post by Christi » Tue, 29 Jun 1999 04:00:00






> > I'm trying to make an installation of MKLinux DR3 on my PowerMac G3
> > desktop (Swiss German System). All the Mac OS system stuff inside,
> > rebooting the Mac and choosing MKLinux, it will freeze immediately.

> > The entry in lilo.conf for the ATAPI CD-ROM of the G3 desktop is changed
> > to 'rootdev=/dev/hdc'. No chance to get the installation from the
> > MKLinux-CD.

> > Any idea what could be wrong? Or any runaround to solve this?

> > Thanks in advance

> > Christian

> Hi,

> I don't know if this is still the case, but it used to be that Mk would
> only work with SCSI drives.  If you have a SCSI drive, you might want to
> transfer what is on it to the ISA drive and use the SCSI partition(s) for
> Mk.

> cheers

In lilo.conf and also in the manual is written how to manage the intern
CD-ROM drive of the G3 desktops. It looks lik I have to try it from a SCSI
drive.

Thanks

Christian

--
Christian