anyone compile the 2.3.9 kernel yet?

anyone compile the 2.3.9 kernel yet?

Post by Jeramy Smit » Wed, 28 Jul 1999 04:00:00



2.3.9 from which tree? I just compiled 2.3.12 pre 1 from Linus and it broke
compiling the block device layer. Is 2.3.9 vger?


Quote:> I tried compiling the 2.3.9 kernel simply because it was the latest one
> available. After a long time it did the usual error1 message and of course
it
> stopped. It is not the same fget error that you get with 2.2.8. Does
anyone
> know what is the latest kernel that will work best with R5?
> Gary Hostetler

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by MacPia » Thu, 29 Jul 1999 04:00:00


I tried compiling the 2.3.9 kernel simply because it was the latest one
available. After a long time it did the usual error1 message and of course it
stopped. It is not the same fget error that you get with 2.2.8. Does anyone
know what is the latest kernel that will work best with R5?
Gary Hostetler

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by MacPia » Thu, 29 Jul 1999 04:00:00


<< 2.3.9 from which tree? I just compiled 2.3.12 pre 1 from Linus and it broke
compiling the block device layer. Is 2.3.9  >>
I got it from ftp://ftp.us.kernel.org/pub/linux/kernel/v2.3/linux-2.3.9.tar.gz

Gary

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by Dietmar Herrend?rfe » Thu, 29 Jul 1999 04:00:00



> ...
> stopped. It is not the same fget error that you get with 2.2.8. Does anyone
> know what is the latest kernel that will work best with R5?
> Gary Hostetler

I am afraid "latest" and "work best" are a bit incompatible. "work best" I
normally get with kernels from the "stable" 2.2.x  series. But then I haven't
got any fancy new hardware to support which probably is supported only in
a "unstable" 2.3.x kernel.

Dietmar Herrend?rfer

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by Scott Knigh » Thu, 29 Jul 1999 04:00:00



> I tried compiling the 2.3.9 kernel simply because it was the latest one
> available. After a long time it did the usual error1 message and of course it
> stopped. It is not the same fget error that you get with 2.2.8. Does anyone
> know what is the latest kernel that will work best with R5?
> Gary Hostetler

Just checking but you do know that the 2.3.* kernel series are devolopement
kernels right? You will probally have a lot less hassle compiling a 2.2.*
kernel. Ive had no trouble compiling kernel 2.2.10 and it works great.
Just thought id bring that up.

    Scott Knight

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by MacPia » Thu, 29 Jul 1999 04:00:00


<< ust checking but you do know that the 2.3.* kernel series are devolopement
kernels right? You will probally have a lot less hassle compiling a 2.2.*
kernel. Ive had no trouble compiling kernel 2.2.10 and it works great.
Just thought id bring that up. >>

Yes I have 2.2.8 source and have compiled that for the moment. You can see my
other post about how that is going. I knew that the odd numbered versions are
experimental i.e. 2.2.7 and so forth but didn't know about the 2.3 series.

Gary Hostetler

 
 
 

anyone compile the 2.3.9 kernel yet?

Post by Jason E. Stewa » Thu, 29 Jul 1999 04:00:00


Gary> I knew that the odd numbered versions are experimental
Gary> i.e. 2.2.7 and so forth but didn't know about the 2.3 series.

Not quite - the whole 2.2 series (the even numbered series) is the
stable release. The 2.3 series (the odd numbered series) is the
developmental line.

HTH,
jas.

 
 
 

1. Anyone compiled NN 6.5.0 beta on Linux yet?

Hello,

Has anyone compiled NN 6.5.0 beta (2 or 3) with NOV under Linux?
I just wanted to check before starting a port; no need to do
duplicate work.

Dave.

--

#include <stdisclaimer.h>
 "When you were born you cried, and the world rejoiced.  Try to live your life
  so that when you die you will rejoice, and the world will cry."  -1/2 jj^2

2. Seeking Help w/AT&T Broadband Cable Internet Connection and SuSE Linux

3. Anyone get INN v1.5 compiled for Linux yet?

4. Apache 1.3.9 on Ultrix?

5. vtwm: anyone compiled it for Linux yet?

6. Annoying error message every time Gnome starts up

7. Anyone compile Mosaic yet?

8. Configuring a LAN and a remote printer with SUSE

9. Yet another compile error for Linux kernel 2.0

10. pppd claims no kernel support, yet I compiled it in

11. yet another kernel compile problem(bloated)

12. (And yet some more) Kernel Compile Problems

13. (and yet more) Kernel Compile Problems