Oh! How do you know your machine is 'tested and certified'? The
CWHP does not list any peripheral description for that test, meaning
that the listing is for a box with that name containing a number of
unknown parts. System certification is only good for a specific
machine(s) with specific internals. There is no absolute guarantee
that the SuperHot Freon Cooler Server tested on Jun 15 bears any
resemblance to the SuperHot Freon Server purchased on Aug 15. Hopefully
they are reasonably identical, but YMMV.
I have installed OpenServer 5.0.4 on a Netserver LS/2 with a RAID array and
just tonight I installed 5.0.5 on an LC3 with a single SCSI drive with no
problems at all.
I know there were some issues with the HP RAID controllers requiring boot
time loadable drivers, but those were eliminated with 5.0.4. Are you
entering a bootstring at the boot prompt? Try installing without the
Footeware Software Systems
What devices are on the alad. Also check your termination, it may notQuote:>If there is anyone out there with any knowledge to impart to me on this
>matter please respond. I am TRYING to install Openserver 5.0.4 on an HP
>Netserver LH 5\100, which is listed in the hardware compatiblity guide as
>compliant. Apparently the alad (adaptec 2940 scsi drivers) are
>incompatible, the install was* initially. So I went to their web
>site and downloaded new (NO1) boot disks which are supposed to address this
>issue, but to no avail. I have installed the OS 3 different times using
>all the different boot disks and am at my wits end. It tries to boot
>itself upon powering up but always hangs at the hardware check at the "f
>aladinit" check. Please respond, Thanx in advance, John Doe
So many repetitive messages asking the same questions! Does noone bother
to grep the topics for possible solutions?
Here are some of the answers to your problems:
If you upgrade to ELF libraries, you need an ELF linker: get new ld.so.
If you upgrade your kernel, you will likely need to upgrade to (or higher):
termcap 2.0.8, proc-ps.0.99a, libc 5.3.12 (see below!), modules-1.3.69f,
If you upgrade your libc, you will need to patch or upgrade make to make
It may possible that when you upgrade your compiler, you may need to
install a new (ELF) libc.
William Burrow -- Fredericton Area Network
6. Need help