OSR5.0.4 UIP Issues

OSR5.0.4 UIP Issues

Post by Lucky Leavel » Tue, 15 Jul 1997 04:00:00



I just completed an Upgrade In Place to OSR5.0.4 Enterprise from OSR5.0.0
Enterprise.  I also remove Merge 3.2.1 and installed Merge 3.2.2; I
removed the OSR5.0.0 Dev System and installed the OSR5.0.4 Dev. System.

I also removed rs504a and installed rs504b from the SCO ftp site
(ftp.sco.com/supplements/rs504b).

I have encountered the following problems:

    1. The Kingston NIC driver (a2x0) no longer works even after removing/
        reinstalling.  Going to call Kingston Tech Support tomorrow.

    2. Had to remove/reinstall the serial mouse - it now works

    3. Invoking DOS results in a "Memory fault - core dumped" (root or
       nonroot)?

    4. I can no longer mount the /usr0 fs created just before the UIP under
        OSR5.0.0 to move /u files from hd0 to expand the root fs ...

        Error: mount: cannot mount /dev/usr0: No such device (error 19)

        Listing of device files (including those that do work):

        brw-r-----   1 sysinfo  sysinfo  100, 40 Jul 12 14:22 /dev/usr0
        brw-r-----   1 sysinfo  sysinfo    1,104 May 13 14:33 /dev/usr1
        brw-r-----   1 sysinfo  sysinfo    1,232 May 13 14:33 /dev/usr2
        brw-r-----   1 sysinfo  sysinfo    1,168 May 13 14:33 /dev/usr3
        crw-r-----   1 sysinfo  sysinfo  100, 40 Jul 12 14:22 /dev/rusr0
        crw-r-----   1 sysinfo  sysinfo    1,104 May 13 14:33 /dev/rusr1
        crw-r-----   1 sysinfo  sysinfo    1,232 May 13 14:33 /dev/rusr2
        crw-r-----   1 sysinfo  sysinfo    1,168 May 13 14:33 /dev/rusr3

        Noting the strange major,minor for /dev/usr0, should I remove (rm)
        them and recreate? (The hd is recognized OK)

    5. None of the internet stuff apparently installed.  Is this because I
        did an UIP?  Can I install it now?

    6. The kernel relink during the upgrade choked on the Olympus TuneUp
        (drt) driver.  Had to manually remove all references to drt
        (subdirectories, files, lines within files) in the /etc/conf subtree
        Should TuneUp be removed BEFORE a UIP and then reinstalled?

Oh, BTW, the UIP took about six hours on my 486-50DX2 with 16MB RAM and an
ancient 1X CD-ROM drive.

Thank you,
Lucky

Lucky Leavell                      Phone: (800) 481-2393  or  (812) 989-0174
UniXpress - Your Source for SCO      FAX: (812) 366-3618

Corydon, IN    47112-7374                 71534,2674 (CompuServe)
WWW Home Page:  http://www.UniXpress.com   ftp://www.iglou.com/members/ris
Ask about Lone-Tar/SarCheck Bundle for simplifying Backup/Performance Tuning