Terminal hangs when connecting from terminal server

Terminal hangs when connecting from terminal server

Post by Ian Leona » Wed, 22 May 1996 04:00:00



We have been having a bit of a problem here with a new SCO installation.
The server was installed with plans to use a terminal server for all of the
connections to the box.  After past experience with Sun/DEC/HP/IBm etc
this should all work correctly.  When we tried it on the SCO box we
started getting some hangs when screens were entered.  

The SCO box is running an application written with the Unify database
system. Some screens go to an SQL report definition screen.  When a terminal
attached to the terminal server attempts to display this screen, the display
will stop after a few lines.  This did not seem to happen with telnet
sessions from other machines (such as NT workstations).  It now
seems to happen with all telnet sessions, ever since we moved the SCO
system offsite and are now connected via a router and ISDN link.

We have used a Stallion card to overcome the problem in the short term,
but really require some way to use telnet sessions as we need to
access the server from other sites across the organisation.

Some version information is: SCO OpenServer(TM) Release 5

We are currently using DEC hardware (Server, Network card, terminal server)
but we have tried a DEC PC, HP Lan adapter, and Emulex, Cisco, DEC, Vista
terminal servers.

All produced the same result.

SCO Support has been less than fruitful.
Thanks for ANY ideas.
Ian Leonard

 
 
 

Terminal hangs when connecting from terminal server

Post by Ian Leona » Thu, 23 May 1996 04:00:00



>We have been having a bit of a problem here with a new SCO installation.
>The server was installed with plans to use a terminal server for all of the
>connections to the box.  After past experience with Sun/DEC/HP/IBm etc
>this should all work correctly.  When we tried it on the SCO box we
>started getting some hangs when screens were entered.  

Something I neglected to mention, we have tried the net100 patch and
the release level 5.0.0d (I think that is the right numbers).  Sorry
for not including that in the original post.
Ian Leonard

 
 
 

1. modems on terminal server hang when connected to linux

I help support a linux machine 'uname -a 1.0.8' (slackware 1.2.0) which
has some connections to a cisco terminal server.  In programs like
pine and gopher, we get the remote terminal to lock up like a flow
control problem.  We have tried both software and hardware flow control
from the modems to the terminal server (both with the same effect).

The problem is that on this setup worked on an older release of linux
(0.99 pl14 or so older, don't remember).  If when it hangs I get a
couple of commands that would send a small amount of chars, the send-q
under netstat jumps.

We see no problems telnet/rlogin into the machine from other machines
only from the terminal server.  We are checking if other terminal servers
have the problem.

Does anyone know where to look?
--


"It's amazing how much scrap metal you get from 4 cans of beer"

2. REQ:Sample C program -> ncurses : mouse interface

3. Terminals/terminal server

4. limit connection time for user per month!

5. bus mouse hangs up X-server when switching from virtual terminal

6. how to convert int to string??

7. Connecting to Provider's Terminal Server w/PPP

8. My first "Kernel panic"!

9. connecting sysvr4 machines via an annex terminal server

10. Linux thin client connecting to Windows 2003 terminal server

11. Using cua1 to connect to terminal server

12. Telebit Worldblazer: problems connecting to terminal server