Help-portmapper not responding

Help-portmapper not responding

Post by Eileen Hilbur » Sat, 16 May 1998 04:00:00



Today I changed the IP Address and Local Host Name on my machine.
When the system came back up I got this message:

        WARNING: portmapper on server is not responding.

Also my machine name in Sco Desktop is still what the old Host Name
was.

Any ideas?

Thanks,

eileen

 
 
 

Help-portmapper not responding

Post by Tom Phillip » Tue, 19 May 1998 04:00:00


There is an article on this problem on SCO's website
http://www.sco.com/ta.  If those solutions don't fix your problem,
change everything back the way it was and use netconfig to remove the
card and add the card with the new IP address.


> Today I changed the IP Address and Local Host Name on my machine.
> When the system came back up I got this message:

>         WARNING: portmapper on server is not responding.

> Also my machine name in Sco Desktop is still what the old Host Name
> was.

> Any ideas?

> Thanks,

> eileen

--
----------
Tom Phillips
Employers Resource

Remove the "nospam." above for email.

 
 
 

Help-portmapper not responding

Post by Mike Dea » Tue, 19 May 1998 04:00:00


This message will come up if your network cable is not plugged in.

Mike Dean


> There is an article on this problem on SCO's website
> http://www.sco.com/ta.  If those solutions don't fix your problem,
> change everything back the way it was and use netconfig to remove the
> card and add the card with the new IP address.


> > Today I changed the IP Address and Local Host Name on my machine.
> > When the system came back up I got this message:

> >         WARNING: portmapper on server is not responding.

> > Also my machine name in Sco Desktop is still what the old Host Name
> > was.

> > Any ideas?

> > Thanks,

> > eileen

> --
> ----------
> Tom Phillips
> Employers Resource

> Remove the "nospam." above for email.

 
 
 

Help-portmapper not responding

Post by Lucky Leavel » Tue, 19 May 1998 04:00:00


Well, I went through this too on my OSR5.0.4 system including following
the recommendations in the TA, removing/reinstalling the NIC driver,
changing NIC cards, etc, etc all to no avail UNTIL I swapped motherboards
last weekend ... I know it makes absolutely no sense whatsover ...
go figure.

Thank you,
Lucky

Lucky Leavell                      Phone: (800) 481-2393  
UniXpress - Your Source for SCO       OR: (812) 989-0174
1560 Zoar Church Road NE             FAX: (812) 366-3618

WWW Home Page:  http://www.UniXpress.com  

 
 
 

Help-portmapper not responding

Post by Paul Johnso » Wed, 20 May 1998 04:00:00


I've had the same problem.  Check your hosts file and make sure that you
do not have multiple entries for your new hostname in there.


> Today I changed the IP Address and Local Host Name on my machine.
> When the system came back up I got this message:

>         WARNING: portmapper on server is not responding.

> Also my machine name in Sco Desktop is still what the old Host Name
> was.

> Any ideas?

> Thanks,

> eileen

 
 
 

Help-portmapper not responding

Post by Steven L Coope » Wed, 20 May 1998 04:00:00


Edit your /etc/hosts file and remove the "old" host line(s)...
Steve
--
Steven L Cooper
Manager, Systems Engineering
---------------------------------------
Please reply to NG only, so others may be enlightened...
The views expressed here are mine and
you can't have them...unless you agree!



Quote:> Today I changed the IP Address and Local Host Name on my machine.
> When the system came back up I got this message:

>    WARNING: portmapper on server is not responding.

> Also my machine name in Sco Desktop is still what the old Host Name
> was.

> Any ideas?

> Thanks,

> eileen

 
 
 

Help-portmapper not responding

Post by Tom Rabbit » Thu, 21 May 1998 04:00:00


Has it removed the original entries from the /etc/hosts file?
If not, remove them and reboot - No more error


>Today I changed the IP Address and Local Host Name on my machine.
>When the system came back up I got this message:

> WARNING: portmapper on server is not responding.

>Also my machine name in Sco Desktop is still what the old Host Name
>was.

>Any ideas?

>Thanks,

>eileen

 
 
 

Help-portmapper not responding

Post by Guido Conr » Fri, 22 May 1998 04:00:00


We're very familiar with this messages. It comes (as you've already
mentioned) from changing the IP adress using scoadmin . To correct the
problem, look into your /etc/hosts file and you'll see 2 entries for one
host name : your host name. Just delete the old entry and reboot the
system.
100% satisfaction guaranteed.



> There is an article on this problem on SCO's website
> http://www.sco.com/ta.  If those solutions don't fix your problem,
> change everything back the way it was and use netconfig to remove the
> card and add the card with the new IP address.


> > Today I changed the IP Address and Local Host Name on my machine.
> > When the system came back up I got this message:

> >         WARNING: portmapper on server is not responding.

> > Also my machine name in Sco Desktop is still what the old Host Name
> > was.

> > Any ideas?

> > Thanks,

> > eileen

> --
> ----------
> Tom Phillips
> Employers Resource

> Remove the "nospam." above for email.

 
 
 

1. Portmapper is not responding

I have a SCO 5.0.5 box that I am setting up to connect to my NT box.
When I changed the IP address on SCO from 192.200.200.1 to 189.200.200.1
I started to get the following message:

"Portmapper is not responding on server 192.200.200.1"  (the original
SCO ip address)

I have looked in the SCO online documentation but it's not working very
well (another story about scohttp server not running or permissions?)
Can anyone offer some advice about what is causing the portmapper
errors?  Thanks, Steve Miket

2. Xwin Mouse problem

3. portmapper on server not responding

4. Getting the IP Address?

5. Swapped out portmapper not responding

6. hacmp config too long

7. Odd Modem Problem (Modem not responding) (Not a WinModem!)

8. Problem installing iPlanet 4 sp6 on second interface

9. HELP: debugger: Editor not responding

10. Help!!! PnP Modem not responding

11. Help: New system will not respond to network

12. Help. Data pins in parallel port not responding

13. Help ^ Hda: hard disk not responding