Dialup passwords in OS5.0.4

Dialup passwords in OS5.0.4

Post by Jason Summer » Thu, 08 Jan 1998 04:00:00



A couple months ago there was a thread about how OS5.0.4 never asks for
a dialup password for accounts that have no password.  It seems to me
this is quite a serious problem, since it means you can't have
password-less accounts and dial-in capability on the same computer. Is
there a fix or a workaround?

--
Jason Summers
Medical Informatics Engineering

 
 
 

Dialup passwords in OS5.0.4

Post by John DuBo » Thu, 08 Jan 1998 04:00:00




+A couple months ago there was a thread about how OS5.0.4 never asks for
+a dialup password for accounts that have no password.  It seems to me
+this is quite a serious problem, since it means you can't have
+password-less accounts and dial-in capability on the same computer.
+Is there a fix

Not yet.

+or a workaround?

You can set the accounts to have a empty password (just <return>) rather than
no password.

        John
--


 
 
 

1. performance problems - os5.0.4, Adaptec2940 and DAT

4 device connectors (besides one for host adapter) with 7.35" (18.5cm)
spacing. Space between adapter and first device was 17.32" (44cm).

Ok, that could be my/their case. In such case, do you change cable
(with different spacing) or is there some easy way to manually detach
and re-atach (especially) connectors at different positions on the
cable ? Is it possible to do it reliably by hand at all ?

Thanks for replying, posting SCSI info, references and sharing your own
experience.

--
Radek Tomis

2. Other web based clients

3. OS5.0.4 mkdev fd error to many inodes

4. cancel <1075@equinox.unr.edu>

5. Calendar look up does not show last entry, scocal OS5.0.4

6. Senior C++ Leader Needed

7. Sendmail routing to UUCP host on OS5.0.4 (sendmail 8.8.5)

8. Copy & Paste in Redhat OS?

9. OS5.0.4 Installation

10. Problems installing Free OS5.0.4

11. Installing OS5.0.4 on second HD

12. Emergency Root/Boot Floppy on OS5.0.4

13. OS5.0.4 licence 'expired' - why? :-\