HELP!: How to remove a second SCSI_HD device out of SCO.

HELP!: How to remove a second SCSI_HD device out of SCO.

Post by Trung Quan Ph » Thu, 29 Jun 1995 04:00:00



Hi,
Currently, I removed a second hard disk out of my Sco Unix System
V/386 Release 3.2 box. This cause a kernel complained everytime I reboot
the machine, eventhough that I had removed mounting option in
"/etc/default/filesys".

I tried to modify two config files ("/etc/conf/cf.d/mdevice" and
"/etc/conf/cf.d/mscsi") and rebuild the kernel. This time I got a
different message ("CONFIG: Only 0 Sdck SCSI devices configured (unit 1
missing)").

In a file "/etc/conf/cf.d/mdevice":
I've changed the parameter 8th from 2 to 1:--|
                                             |
                                             V
        "Sdsk Iocrwi iHobCcApk  Sdsk 45 45 1 1 -1"

(This parameter here indicates a maximum number of devices in the SCSI.
According to the "man mscsi")

In a file "/etc/conf/cf.d/mscsi":
I've comment out the line: "ad Sdsk 0 1 0"

Any advices!!!

Many thanks.

--

----------------------------------------------------------------------------
                                Truong Quang Phan
        Vanoco Pty Ltd. 2/251 Liverpool Rd, Ashfield, NSW 2131 Australia

*****       Those seeking God have gave up in seeking for truth.       *****
----------------------------------------------------------------------------
--

----------------------------------------------------------------------------
                                Truong Quang Phan
        Vanoco Pty Ltd. 2/251 Liverpool Rd, Ashfield, NSW 2131 Australia

 
 
 

HELP!: How to remove a second SCSI_HD device out of SCO.

Post by Robert Niederm » Sun, 09 Jul 1995 04:00:00


See my posting in thread 252, which is separate from this thread because
I'm new.  Hope this helps.



 
 
 

1. Q: HELP: Cirrus PCMCIA IRQ Device time-outs...

I am using a Compaq LTE5000 docked. This set-up has two PCIC
controllers. I have tried using "irq_mask" and  "poll_interval" in my
rc.pcmcia, but neither seem to prevent the following error from occuring
when I boot Linux:

 Intel PCIC probe:
    Cirrus PD672x, LED, RING, at 0x3e0, 2 sockets

 No worries... UNTIL....

 irq mask (Cirrus) = 0x4eb8, status changed on irq 11 hdc:irq
timeout:status=0x58 {DriveReady SeekComplete DataR..}
 ide1:reset:success hdc:irq timeout....

 The last two lines repeat themselves ad infinitum and I have to boot
from a floppy and rename rc.pcmcia to boot again.

 I have tried: "irq_mask=9" in rc.pcmcia to force it to use irq 9
"poll_interval=100" in rc.pcmcia "exclude irq 11 {and others}"
 in config.opts

 None of which make any difference. Iam very >:-( about this, can anyone
help? Thanks

Mark Tigwell

2. Log of Dialup Logins

3. biz.sco.* replaced by comp.unix.sco.*; biz.sco.* newsgroups removed.

4. Bad Bad Trouble with BootX

5. Removing banner pages from print outs

6. Sound Chip

7. CDROM as second device on second controller?

8. 1.2.13 Can't Allocate Buffer messages

9. remove second identical Configure.help entry for six CONFIGs

10. HELP: removing aix ethernet devices permanently

11. How do I run my stereo sound device as two sound devices???

12. Help! admintool removed my serial port device definition

13. Help - Can't remove CD-ROM device :\