Sco Foxbase + with Open Server 5.04

Sco Foxbase + with Open Server 5.04

Post by Tom Parson » Tue, 02 Sep 1997 04:00:00



Quote:Didier PITER writes:
>I plan to migrate my AST manhattan SMP running an application writing
>in Sco Foxbase under Sco Unix System V release 4.2 to a new system
>(Compaq Proliant 2500 under Sco server Entreprise 5.04 )
>Did somebody heard any uncompatibity ?
>Thanks for your response .
>Didier PITER (TASQ) France

FoxBase runs quite happily with 5.0.4.
--
==========================================================================

==========================================================================    
 
 
 

Sco Foxbase + with Open Server 5.04

Post by Didier PITE » Tue, 02 Sep 1997 04:00:00


I plan to migrate my AST manhattan SMP running an application writing
in Sco Foxbase under Sco Unix System V release 4.2 to a new system
(Compaq Proliant 2500 under Sco server Entreprise 5.04 )
Did somebody heard any uncompatibity ?
Thanks for your response .
Didier PITER (TASQ) France

 
 
 

1. Oracle Server Manager GUI and SCO Open server 5.04

I am unable to run the GUI version Oracle Server Manager in SCO openserver
enterprise 5.04 environment. The program exits with a brief error message
(TK2-00001: An oracle tool kit failure).  The installation manual has a note
about SLS OSS430A, which is a supplement for openserver 5.00 and 5.02. This
supplement is not installable for 5.04. I was wondering if I am missing a
patch or a fixup?  The Oracle version that I am running is 7.3.3.

Thanks in advance

2. Compiling shared library

3. SCO Open Server 5.04 - Unable to configure PPP Link

4. POPmail server?

5. Open server 5.04 enterprise/Oracle 7.3.3 GUI Server Manager

6. need to backup

7. Problems configuring HP DeskJet with Open Server 5.04

8. Xanim too good?

9. Netscape Proxy server under sco 5.04

10. Longshine LCS-8684 with SCO Enterprise Server 5.04

11. Oracle 7.3.3 Server Manager/SCO openserver 5.04

12. SCO 5.04 + Netscape Proxy Server + News

13. Differences between SCO 5.02 and SCO 5.04