need help installing device drivers

need help installing device drivers

Post by Colleen Kalbac » Tue, 15 Feb 2000 04:00:00



We installed a 3Com Fast EtherLink adapter and need to install the
device driver.  We have followed the directions from the SCO Technical
Article # 105694 but are still not able to get it to work.  If anybody
know how to do this or help with what we might be doing wrong your help
would be appreciated.

Thanks,
Colleen

 
 
 

need help installing device drivers

Post by Tony Lawrenc » Tue, 15 Feb 2000 04:00:00



> We installed a 3Com Fast EtherLink adapter and need to install the
> device driver.  We have followed the directions from the SCO Technical
> Article # 105694 but are still not able to get it to work.  If anybody
> know how to do this or help with what we might be doing wrong your help
> would be appreciated.

Explain what you mean by "can't get it to work".  Can you
configure it with netconfig?  Does it show up in hw? In
hwconfig? In ifconfig -a?

--

SCO/Linux articles, help, book reviews, tests,
job listings and more : http://www.pcunix.com

 
 
 

need help installing device drivers

Post by Tony Lawrenc » Tue, 15 Feb 2000 04:00:00



> We installed a 3Com Fast EtherLink adapter and need to install the
> device driver.  We have followed the directions from the SCO Technical
> Article # 105694 but are still not able to get it to work.  If anybody
> know how to do this or help with what we might be doing wrong your help
> would be appreciated.

OK- I see that TA is about how to download to a Windows
machine and create Unix disks.

How on earth do you expect us to guess where you went wrong
when you give so little information?

"Can't get it to work".  Can't get WHAT to work?  Can't get
rawrite to run?  Can't create the floppy?  Can't install the
floppy? Can't get the card to work?  

When you have something like this that involves several
steps, tell us:

What you did
What you expected to happen
What actually happened

Always include exact error messages and OS versions when
applicable.

In this cae, you apparently downloaded a driver and tls096
to your Windows machine.  Start there.  What did you do
next, what did you expect, what happened, and so on.

--

SCO/Linux articles, help, book reviews, tests,
job listings and more : http://www.pcunix.com

 
 
 

need help installing device drivers

Post by Tom Parson » Tue, 15 Feb 2000 04:00:00


Colleen Kalbach enscribed:
| We installed a 3Com Fast EtherLink adapter and need to install the
| device driver.  We have followed the directions from the SCO Technical
| Article # 105694 but are still not able to get it to work.  If anybody
| know how to do this or help with what we might be doing wrong your help
| would be appreciated.

To add to Tony's posts, Fast EtherLink tells us about as much as saying
it is a Ford.

Post the real name of card.  905b, 900, .....   If you don't know,
look at the barcode label on back of the card where you should find the
number.
--
==========================================================================

==========================================================================    

 
 
 

1. Q: Ethernet Device Driver: install/config help needed...

Please help a  new sysadmin  (to Linux).  I don't understand how one goes
about defining a new ethenet driver to the system for use.  That is, I need
to use the depca (DEC DE20x) ether driver for my network card.  I've rebuilt
the kernel, but don't know where to go from here.  I have no clue how to set
up drivers as I've never done it before and although I've read the FAQ's that
I could get my hands on they haven't been the help I need.  Here's some info
that should help in diagnosing:

#uname -a
Linux pluto 1.0 #2 Wed Dec 21 16:47:10 EST 1994 i486
#ifconfig
lo      Link encap Local Loopback
        inet addr 127.0.0.1  Bcast 127.255.255.255  Mask 255.0.0.0
        UP LOOPBACK RUNNING  MTU 2000  Metric 1
        RX packets 0 errors 0 dropped 0 overrun 0
        TX packets 332 errors 2 dropped 0 overrun 0
#netstat -i
Kernel Interface table
Iface   MTU Met  RX-OK RX-ERR RX-DRP RX-OVR  TX-OK TX-ERR TX-DRP TX-OVR Flags
lo     2000   0      0      0      0      0    324      2      0      0 LRU

Installed packages include A,AP,D, and N.  According to the distribution docs
and the setup util, this is Linux v1.20, but I'm fuzzy on how to know the
exact version numbers, etc.

Any and all help is greatly appreciated.  Please CC: any responses to my
e-mail address as well as posting.

Thanks,
Jason.


--
+---------------+-------------------------------------------------------+

| System Management - The art of keeping people happy.                  |
+-----------------------------------------------------------------------+

2. dynamic major device numbers

3. HELP needed: Solaris PCI device driver, device not auto detected.

4. CTM Problem

5. need help accessing device i/o memory from device driver

6. I did tar archive...how to update?

7. GXT120P device driver (devices.pci.2b101a05) urgently needed

8. I have made a mistake: XF doesn't start anymore

9. tpqic02 help / device driver needed.

10. Adding a new device driver, need help

11. Device Driver: Help needed

12. Help needed on STREAMS device drivers..

13. Device Driver/DMA help needed badly!