Please help - 3Com 10/100 Eisa card under Sco 3.2v4.2 hangs ???

Please help - 3Com 10/100 Eisa card under Sco 3.2v4.2 hangs ???

Post by Andre Ferrei » Tue, 28 May 1996 04:00:00



Hi there

I am tying to install a 3Com 10/100 eisa card (3C597-TX) into a Compac
proliant 1000 machine. We are running Sco 3.2v4.2 and using the drivers from
the 3Com web page. The drivers install fine and the card comes up when the
system is booted, but after a while if one of the users hits the NFS partition
hard the card falls over. I can still ping the machine from itself, but there
is not connection to the outside world. The are no errors in the syslog or
messages files either - except the NFS server not responding message. This
machine was using a SK Fddi card before and has being working like that for
the past two years.

Anybody have any ideas ?? Do I need a kernel patch ? I have search both the
3Com and Sco web pages, but found nothing. We are pretty desperate now !!

Thanks
Andre

P.S. Please email directly as I don't read this group all that often. Thanks.

+------------------------------------------------------------------------+

| Digital Networking Systems             | refer to reality, they are not|
| Cape Town                              | certain; as far as they are   |
| South Africa                           | certain, they do not refer to |
| Tel: +27 21 419 5505                   | reality.                      |
|                                        |             Albert Einstein   |
+------------------------------------------------------------------------+
|         P.S. These views are mine I tell you, mine, all mine           |
+------------------------------------------------------------------------+