SCO 3.2v4.2 <-> Multiple SCSI Adapter (AH 2940) during install

SCO 3.2v4.2 <-> Multiple SCSI Adapter (AH 2940) during install

Post by <new_u.. » Fri, 28 Nov 1997 04:00:00



Hello,
I have a problem installing SCO 3.2v4.2 on a machine which has
two scsi host adapters.

The harddisk is connected to the first adapter,
cdrom and tape drive are connetcted to the second adapter.

How can I make SCO recognize both adapters using the N1 Installation disk.

Thanks, Philip

 
 
 

SCO 3.2v4.2 <-> Multiple SCSI Adapter (AH 2940) during install

Post by Philip Herber » Sat, 29 Nov 1997 04:00:00


Hello,

I have a problem installing SCO 3.2v4.2 on a machine which has
two scsi host adapters.

The harddisk is connected to the first adapter,
cdrom and tape drive are connetcted to the second adapter.
How can I make SCO recognize both adapters using the N1 Installation disk.

Thanks, Philip

 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. Reinstalled linux with no luck

3. Wanted: <><><> Unix Specialist <><><>

4. PS/2 mouse stopped working

5. LILO help <><><><><><>

6. CDROM install woes...yes I'm in the right group

7. >>>HELP LINUX INSTALL <<<<

8. RAD tools

9. >>>SCSI cdrom & Zip drive slow <<<

10. <Alt>+<key> = <Esc><key> ?

11. *{<><>}*Linux*Screen*Difficulties*{<><>}*

12. << <<anyone using dyn-html?>> >>

13. (<><>)*Linux*Screen*Difficulties*(<><>)