Open server 5.04 enterprise/Oracle 7.3.3 GUI Server Manager

Open server 5.04 enterprise/Oracle 7.3.3 GUI Server Manager

Post by Mishi Sarav » Tue, 16 Jun 1998 04:00:00



I am unable to run the GUI version Oracle Server Manager (svrmgrm) in SCO
openserver enterprise 5.04 environment. The program exits with a brief error
message (TK2-00001: An oracle tool kit failure).  The installation manual
has a note about SLS OSS430A, which is a supplement for openserver 5.00 and
5.02. However this supplement is not an installable patch for openserver
5.04. I was wondering if I am missing a patch or a fixup?  The Oracle
version that I am running is 7.3.3.

Thanks in advance

 
 
 

Open server 5.04 enterprise/Oracle 7.3.3 GUI Server Manager

Post by Simon Keate » Tue, 16 Jun 1998 04:00:00


I have just installed Oracle WG 7.3.2 onto OSR 5.04 and there is a
problem with the location of two files when linking the tns listeners...

Try the follwoing which should sort you out:

log in as the oracle user (/usr/oracle7) not root and then
cd /"ORACLE_HOME"/rdbms/lib

run:    make -f ins-rdbms.mk install  <CR>
This should create the links.  If this fails then do this:
ln -s /usr/lib/libsocket.a  /lib/libsocket.a
ln -s /usr/lib/libnsl_s.a  /lib/libnsl_s.a

Retry the make as above and the listeners should then be built
correctly.

Check the full installation by running the following:
$ORACLE_HOME/orainst/inspdver

A full list of all the installed products should return.  If not then
run the software install and then the database install again and all
should be well.  The symb links will stay put for all future relinks!

Hope this helps!!
Regards Simon


> I am unable to run the GUI version Oracle Server Manager (svrmgrm) in SCO
> openserver enterprise 5.04 environment. The program exits with a brief error
> message (TK2-00001: An oracle tool kit failure).  The installation manual
> has a note about SLS OSS430A, which is a supplement for openserver 5.00 and
> 5.02. However this supplement is not an installable patch for openserver
> 5.04. I was wondering if I am missing a patch or a fixup?  The Oracle
> version that I am running is 7.3.3.

> Thanks in advance

--
 SIMON KEATES - EUROGRAPHIC INDUSTRIES LTD
=============================================

 WWW            http://www.eurographics.co.uk
 Telephone:     01794 500800 Fax: 01794 500801
=============================================
Due to Economy cuts......The light at the end
     of the tunnel has been turned off!
=============================================

 
 
 

1. Oracle Server Manager GUI and SCO Open server 5.04

I am unable to run the GUI version Oracle Server Manager in SCO openserver
enterprise 5.04 environment. The program exits with a brief error message
(TK2-00001: An oracle tool kit failure).  The installation manual has a note
about SLS OSS430A, which is a supplement for openserver 5.00 and 5.02. This
supplement is not installable for 5.04. I was wondering if I am missing a
patch or a fixup?  The Oracle version that I am running is 7.3.3.

Thanks in advance

2. GetTimeOfDay Function

3. Oracle 7.3.3 Server Manager/SCO openserver 5.04

4. Learn Unix on which Unix Flavour ?

5. Longshine LCS-8684 with SCO Enterprise Server 5.04

6. networking a notebook to different networks

7. Sco Foxbase + with Open Server 5.04

8. Out of memory-Anything I can do?

9. Problems configuring HP DeskJet with Open Server 5.04

10. SCO Open Server 5.04 - Unable to configure PPP Link

11. SCO Open Server Enterprise 5.0 / Virtual Disk Manager

12. SCO Open Server Enterprise 5.0 / Virtual Disk Manager (change in e-mail address)

13. WTS: Suse Linux Enterprise Server 10 and Suse Linux Enterprise Server 9