MMDF won't send some mail to the internet !HELP!

MMDF won't send some mail to the internet !HELP!

Post by Raymond Verme » Tue, 31 Oct 1995 04:00:00



Hello everybody,

I have the following problem:

I configured our firewall with MMDF to send badhost mail to our
internetprovider via SMTP. All goes well, but sometimes mail can't be
processed. And in on of the cases it is a mail to a distributionlist.
What happens is that deliver delivers the messages to the people in the
list untill one addressee fails. MMDF then marks THE OTHER MESSGAGES as
-dead host- and won't process these other mailmessages in the queue, AND
the mail to the dist.list is reqeued!!. This means that the people in
the list get the message a couple of times!.
Is there a way to tell MMDF that the succesfull transfers are to be
removed from the 'addres' dir in /usr/spool/mmdf/lock/home/addr and that
he continues processing the other mailmessages ?

The error i get when running deliver -w -cbadhost is:

====================================================================


)

address ok
->(DATA)
<-(354 Enter mail, end with "." on a line by itself)
sending...:..... ->(.)
cmd = '.'; errno = 4214188

Dropping connection
Problem address ending: Bad response to final dot
not sent, queued for retry
End of processing for msg.aa21919
===================================================================

Thanx a lot fopr your help!

--

------------------------------------------------------------------------

Systemmanager Unix Systems      |
Schipholweg 97                  |


Phone: +31 71 5256696           | VP Executive  IECC
Fax  : +31 71 5216675           | VP Negotiator IECC
------------------------------------------------------------------------

 
 
 

1. mmdf won't send user's mail

I've just configured our 3 SCO sites for e-mail. I have a problem with 1 site.
The system runs Release 4.2 (the others 4.1).

All local mail (same machine) works fine. When sending mail to other sites via
UUCP, only mail sent by 'root' is received. All mail sent by other users is
'lost', no returned mail message is given, no error messages and
/usr/mmdf/bin/checkque shows nothing waiting.

The /usr/mmdf/mmdftailor and /usr/mmdf/table/ files all seem in order. I've
tried 'dbmbuild' and restarted 'deliver'. Always the same problem.

Any ideas????????

2. Caldera a waste?

3. MMDF-addressing internet mail sent by UUCP

4. Where to get RH7.0 CD w. latest bugfixes?

5. BADUSSER CHANNEL in MMDF sometimes doesn't sends mail

6. Netatalk on RH 5.1

7. Help: Sendmail won't send my mail

8. PATCH: update sis driver

9. Can send mail out but can't send mail in?

10. MMDF won't deliver inbound mail

11. sendmail won't send mail in it's queue

12. HELP : MMDF mail and the internet

13. Can't send mail TO internet from Linux.