Segmentation Error on boot OSR5.0.0d

Segmentation Error on boot OSR5.0.0d

Post by Michael S. Wein » Wed, 09 Oct 1996 04:00:00



I have the following problem on a DELL DGX133
running OSR5.0.0d, net100 patch, TCP/IP 2.0.0Cl,
NFS, NSCA HTTPD, APC power-chute, sco Doctor-Lite.

During bootup (and shutdown) I get the following message:

"Segmentation Error: Child Killed"
Thats not a direct quote but there isn't any more info
that it gives).

Here is where it occurs in the bootup sequence:

...various filesystems mounted...
No fstat DOS filesys
/ec mounted   [ a dos filesys ]
**segmentation error: child killed**
RPC started
NFS started
NLM started
Started scohttp
...

Here is where it occurs on shutdown:

...
NFS shutdown
TCP shutdown
**segmentation error: child killed**
NLS shutdown
RPC shutdown
...

My system seems to be working ok -- but this is certainly
worrisome.
Does anyone have an idea what it is -- or how
I can go about getting more info about it so I
can get it to go away.
--

Austin, TX  78734  USA             voice: 512-266-1188

 
 
 

Segmentation Error on boot OSR5.0.0d

Post by Bela Lubki » Sat, 12 Oct 1996 04:00:00



> I have the following problem on a DELL DGX133
> running OSR5.0.0d, net100 patch, TCP/IP 2.0.0Cl,
> NFS, NSCA HTTPD, APC power-chute, sco Doctor-Lite.

> During bootup (and shutdown) I get the following message:

> "Segmentation Error: Child Killed"
> Thats not a direct quote but there isn't any more info
> that it gives).

> Here is where it occurs in the bootup sequence:

> ...various filesystems mounted...
> No fstat DOS filesys
> /ec mounted   [ a dos filesys ]
> **segmentation error: child killed**
> RPC started
> NFS started
> NLM started
> Started scohttp
> ...

> Here is where it occurs on shutdown:

> ...
> NFS shutdown
> TCP shutdown
> **segmentation error: child killed**
> NLS shutdown
> RPC shutdown
> ...

> My system seems to be working ok -- but this is certainly
> worrisome.
> Does anyone have an idea what it is -- or how
> I can go about getting more info about it so I
> can get it to go away.

Add "set -x" to the top of /etc/rc0 and /etc/rc2.  Shutdown; you'll see
a lot of tracing stuff.  Boot back up; more tracing stuff.  That should
get you to which script in /etc/rc0.d and /etc/rc2.d is causing the
problem.  Then put "set -x" in that script (removing it from rc0 and
rc2), repeat.

- Show quoted text -

Quote:>Bela<


 
 
 

1. Setting up drive mirroring on SCO OSR5.0.0d with 2.1GB SCSI drives?

Hello again,

I am planning a new install of a 5.0.0d system and wish to have a
mirrored drive setup. The system is a COMPAQ Prosignia 200 with the
COMPAQ 2.1GB SCSI drives.

Does the virtual disk manager come installed with the OS?  I'm sorry if
this is a dumb question but I never set it up before.

Thanks,

Jim Valavanis
--
____________________________________________________________________


  \   Kessler/Asher Group at     |   phone (312)786-4779         /
   \  the CBOE                   |   fax (312)786-4776          /      
    ______  _______  _________       __        __       ______
   / ____/ /__  __/ /___  ___/      / /       / /      / ____/
  / /        / /       / /  _____  / /       / /      / /
 / /____  __/ /__     / /  /____/ / /_____  / /____  / /____
/______/ /______/    /_/         /_______/ /______/ /______/

2. Question about startx

3. OSR5.0.0 ==> OSR5.0.4 UIP Errors

4. SCO Openserver 5.0.4 and UDMA full support

5. Segmentation fault while compiling kernel 1.3.37 and ppp2.2.0d

6. web server

7. Segmentation Fault with SCO OSR5 Binary on RH7.3 2.4.18-19.7.xsmp

8. Problem with installing frontpage extensions

9. Lone-Tar Errors ==> OSR5.0.2 fs errors?

10. osr5 ftp commands hangs when try to connect with another osr5

11. bus error, alloc error, segmentation fault

12. Upgrade 3.2.4.2 ->OSR5 Host -> OSR5 Ent

13. OSFBASE425.SCP ERROR DEC UNIX 4.0C TO 4.0D