lp hangs (Word Perfect wpexc51 too)

lp hangs (Word Perfect wpexc51 too)

Post by Bob Meye » Wed, 28 Feb 1996 04:00:00



I have a system that once a week or so, all print jobs fail to print,
running 'lpstat' command just hangs at the command line, so does
/usr/lib/lpshut. I then go in and kill all "lp" and "lpsched" processes,
as well as "wpexc51" and restart the lpsched - this starts things running
again. I have noticed that if I do a 'ps -e | grep lp' there are 2
lpsched processes running, and a bunch of lp processes. I have also
noticed there will be *multiple* wpexc51 processes, which I think only
one should be there. wpexc51 is the proprietary Word Perfect 5.1
spooler that links up with lp.

Has anyone else out there had this problem?

 
 
 

lp hangs (Word Perfect wpexc51 too)

Post by Bob Meye » Wed, 28 Feb 1996 04:00:00


I forgot to mention, this is on SCO 4.1


Quote:

>I have a system that once a week or so, all print jobs fail to print,
>running 'lpstat' command just hangs at the command line, so does
>/usr/lib/lpshut. I then go in and kill all "lp" and "lpsched" processes,
>as well as "wpexc51" and restart the lpsched - this starts things running
>again. I have noticed that if I do a 'ps -e | grep lp' there are 2
>lpsched processes running, and a bunch of lp processes. I have also
>noticed there will be *multiple* wpexc51 processes, which I think only
>one should be there. wpexc51 is the proprietary Word Perfect 5.1
>spooler that links up with lp.

>Has anyone else out there had this problem?


 
 
 

lp hangs (Word Perfect wpexc51 too)

Post by Bill Vermilli » Thu, 29 Feb 1996 04:00:00



>I have a system that once a week or so, all print jobs fail to print,
>running 'lpstat' command just hangs at the command line, so does
>/usr/lib/lpshut. I then go in and kill all "lp" and "lpsched" processes,
>as well as "wpexc51" and restart the lpsched - this starts things running
>again. I have noticed that if I do a 'ps -e | grep lp' there are 2
>lpsched processes running, and a bunch of lp processes. ....

I've seen that in the past.    I bet if you killed the higher
number of the 2 lpsched processes things would start right up.

I have had this only a couple of times and not in wp, but it
sounds like that maybe your problem child.

--

 
 
 

1. Symbolic Links and Corel Word Perfect

I have attempted to install the Corel Word Perfect Suite numerous times without success.

The apparent problem is that Word Perfect is installed in  the directory which is part of the
root directory. My root directory and the majority of others is usually about 100mb.

Since the Word Perfect Suite is 125mb ir never successfully installs in the /opt directory because
it is too large a program.

The logical suggestion is to create a symbolic link between the /opt directory and an artificially
created directory called usr/opt. My user directory is 1.5gb so theoretically that should do the trick.

However after creating the symbolic link and rebooting ,he software still installs itself into the
/opt directory with dismal results.

I also created the directories:  usr/opt/wp70 and /opt/wp70 and then linking them with megative
results.

I even tried reversing the links and again no dice.

I attempted hard linking but the system would not allow it.

The thing that troubles me is that another user on this group sucessfully utilized
the above method. I'm wondering if there is an application that checks on the
symbolic links, detects errors and then corrects.

Thanx in advance

Alan

2. tcsh (forward-word)

3. Printing from Linux Star Office & Word Perfect

4. adding own printer in foomatic database

5. Word Perfect on Unix

6. ISDN Card problems with WINBOND w6692 chip

7. Word Perfect eller StarOffice?

8. Any equivalent to sbusmem on Solaris x86????

9. Corel Word Perfect 7.0 from the Red Hat Distribution

10. Word Perfect on Linux

11. word perfect for linux

12. Word Perfect 8.0 d/l question

13. Word Perfect for Aix