exports on SCO

exports on SCO

Post by GD » Sat, 19 Aug 2000 04:00:00



Hello ,

I have 1 SCO OSR5.0.4 and 1 Linux box , and I try to make a direct
connection with uucp . I start with Linux and after 2 days I can prepare /
and mount ( mount localhost:/home /mnt/local ) after that I try with SCO box
. Nothing !
I start on SCO with mouse in filesystems/exports /NFS /....I select a
directory and my Linux IP for read -only  and when I try to say the last OK
a message appear on my desktop : " you cannot exports a directory who is
mount ... "   .
    Can you help me with an advice ? If on Linux the things appear OK , I
cannot want to think is so hard to use the mouse for exports NFS ?!!

Thanks in advance !!
DG

 
 
 

exports on SCO

Post by Jean-Pierre Radle » Sat, 19 Aug 2000 04:00:00


GD propounded (on Fri, Aug 18, 2000 at 09:28:35PM +0000):
|
| I have 1 SCO OSR5.0.4 and 1 Linux box , and I try to make a direct
| connection with uucp . I start with Linux and after 2 days I can prepare /
| and mount ( mount localhost:/home /mnt/local ) after that I try with SCO box
| . Nothing !
| I start on SCO with mouse in filesystems/exports /NFS /....I select a
| directory and my Linux IP for read -only  and when I try to say the last OK
| a message appear on my desktop : " you cannot exports a directory who is
| mount ... "   .
|     Can you help me with an advice ? If on Linux the things appear OK , I
| cannot want to think is so hard to use the mouse for exports NFS ?!!

Just what does uucp have to do with remote mounts?

--
JP

 
 
 

1. Exports on Sco ...

My ISP, in their infinite wisdom, decided to muck around with their
NNTP server at 17:00 on a Thursday afternoon, rather than in the
middle of the night, like other intelligent lifeforms.

As a result, I don't know if this got through.

A small problem.  I'm administering an oracle db from my office, and
have attempted to mount the / of the server on my workstation, both of
which are using SCO Openserver (5.0.5 on the server, and 3.2 on the
workstation).

On the server side, I have the following in my /etc/exports      

/      -root=hostname

On the workstation, I have tried to mount the filesystem as follows:

mount server:/ /oldoracle

Yes, all directories have been created and the appropriate daemons are
running.

The mount works _per se_, but when I do an ls in the mounted
directory, I can see one file:  .lastlogin.

The rest do not list.          

hELP '

:-(

--
Desmond Coughlan                    |System Administrator

http://212.198.64.228/

2. private routes

3. /etc/exports on SCO Unix

4. Parallel port mmc reader/writer

5. Apache::StatINC and re-exporting exported subroutines

6. rhl supp disk fail to mount

7. working NFS refuses to export / selective export?

8. Sendmail host/domain prob

9. NFS export: trouble exporting read/write

10. export N; N=v vs N=v; export N

11. Why does nfsd re-export WITHOUT --re-export option ???

12. NFS exporting exports

13. Partitions for /export and /export/swap on SUN (Repost)